Ein Windows XP-Computer reagiert auf dem Bildschirm "Windows Ihr Profil lädt" Wenn Sie mithilfe einer RDP-Verbindung eine Verbindung zum Computer herstellen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 972422 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine Verbindung mit Remote Desktop Protocol (RDP), verwenden um eine Verbindung zu einem Windows XP-Computer herstellen, reagiert der Computer im Bildschirmfenster folgende:
Windows lädt Ihr Profil
Wenn Sie den Windows XP-Computer neu starten, können Sie eine Verbindung zum Computer herstellen.

Ursache

Dieses Problem tritt wegen eines Deadlock in der RDP-Redirector Gerätetreiber (Rdpdr.sys). Wenn ein Benutzer den Computer abmeldet, wird die entsprechende Sitzung bereinigt. Wenn die entsprechende Sitzung Bereinigung unvollständig, ist Wenn ein anderer Benutzer versucht, eine Verbindung zum Computer herstellen, können jedoch die beiden Vorgänge die gleiche Sitzungs-ID. verwenden Daher wird der Deadlock.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird möglicherweise zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden zu können, muss Ihr Computer eine der folgenden Betriebssysteme ausgeführt werden:
  • Windows XP Service Pack 2 (SP2)
  • Windows XP Service Pack 3 (SP3)
Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Neustartanforderung

Sie müssen den Computer neu zu starten, nachdem Sie diesen Hotfix installiert haben.

Informationen zur Registrierung

Um eines der Updates in diesem Paket verwenden, haben Sie keine Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC-Zeit und lokaler Zeit zu ermitteln, verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung.

Hinweise zu den Dateiinformationen für Windows XP

  • Zusätzlich zu den in diesen Tabellen aufgeführten Dateien installiert dieses Softwareupdate zugehörige Sicherheitskatalogdatei (KBnumber.cat), die signiert ist auch mit einer digitalen Signatur von Microsoft.

Für alle unterstützten Versionen von Windows XP SP2

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Rdpdr.sys5.1.2600.3624195,71204-Sep-200911: 21

Für alle unterstützten Versionen von Windows XP SP3

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Rdpdr.sys5.1.2600.5875195,71204-Sep-200916: 43

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 972422 - Geändert am: Mittwoch, 14. Oktober 2009 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbfix kbexpertiseadvanced kbautohotfix kbsurveynew kbqfe kbhotfixserver KB972422 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 972422
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com