Un equipo deja de responder en la pantalla "Windows está cargando el perfil" al conectarse al equipo mediante una conexión RDP

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Síntomas

Cuando utiliza una conexión de protocolo de escritorio remoto (RDP) para conectarse a un equipo, el equipo deja de responder en la siguiente pantalla:
Windows está cargando su perfil
Si reinicia el equipo, puede conectar al equipo.

Causa

Este problema se produce debido a un interbloqueo en el controlador del redirector de dispositivos de RDP (Rdpdr.sys). Cuando un usuario cierra sesión en el equipo, se limpia la sesión correspondiente. Sin embargo, si la limpieza de sesión correspondiente está incompleta cuando otro usuario intenta conectarse al equipo, las dos operaciones pueden utilizar el mismo identificador de sesión. Por tanto, se produce el interbloqueo.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, el equipo debe estar ejecutando uno de los sistemas operativos siguientes:
  • Windows XP Service Pack 2 (SP2)
  • Windows XP Service Pack 3 (SP3)
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

Tiene que reiniciar el equipo después de aplicar este hotfix.

Información del registro

Para utilizar una de las revisiones de este paquete, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.

Notas sobre la información de archivo de Windows XP

  • Además de los archivos que se muestran en estas tablas, esta actualización de software también instala un archivo de catálogo de seguridad asociado (KBnumber.cat) que está firmado con una firma digital de Microsoft.

Para todas las versiones compatibles de Windows XP SP2

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempo
Rdpdr.sys5.1.2600.3624195,71204-Sep-200911: 21

Para todas las versiones compatibles de Windows XP SP3

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempo
Rdpdr.sys5.1.2600.5875195,71204-Sep-200916: 43

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 972422 - Última revisión: miércoles, 14 de octubre de 2009 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbfix kbexpertiseadvanced kbautohotfix kbsurveynew kbqfe kbhotfixserver KB972422 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 972422

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