Windows XP 기반 컴퓨터가 RDP 연결을 사용하여 컴퓨터에 연결할 때 "Windows 사용자 프로필을 로드하는" 화면에서 응답하지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 972422 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

RDP (원격 데스크톱 프로토콜) 연결을 사용하여 Windows XP 기반 컴퓨터에 연결할 때 컴퓨터가 다음 화면에서 응답하지 않습니다.
Windows 사용자 프로필을 로드하는 중
Windows XP 기반 컴퓨터를 다시 시작할 경우 컴퓨터에 연결할 수 있습니다.

원인

RDP 장치 리디렉터 드라이버 (Rdpdr.sys) 에서 교착 상태 때문에 이 문제가 발생합니다. 컴퓨터를 한 사용자가 로그온할 때 해당 세션이 정리되지 않습니다. 그러나 다른 사용자가 컴퓨터에 연결하려고 하면 해당 세션 정리 완료되지 않은 경우 두 작업은 동일한 세션 ID를 사용할 수 있습니다. 따라서 교착 상태가 발생합니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명하는 문제를 해결하기 위한 것입니다. 이 문서에서 설명하는 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트가 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드할 수 있는 경우 이 기술 자료 문서의 맨 앞에 "핫픽스 다운로드 가능" 섹션에 있습니다. 이 섹션이 표시되지 않으면 Microsoft 고객 서비스 및 지원 핫픽스를 구하려면 문의하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 다음 운영 체제 중 하나를 실행 중이어야 합니다.
  • Windows XP 서비스 팩 2 (SP2)
  • Windows XP 서비스 팩 3 (SP3)
자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

레지스트리 정보

핫픽스 중 하나를 사용하려면 이 패키지를 사용하면 레지스트리를 변경할 필요가 없습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜를 UTC (지역 표준시) 에 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.

Windows XP 파일 정보 메모

  • 이 소프트웨어 업데이트는 이러한 표에 나열된 파일을 외에 Microsoft 디지털 서명으로 서명된 관련된 보안 카탈로그 파일을 (KBnumber.cat)을 설치합니다.

지원되는 모든 Windows XP SP2 버전의

표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Rdpdr.sys5.1.2600.3624195,7122009-04-9월11: 21

지원되는 모든 버전의 Windows XP SP3을

표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Rdpdr.sys5.1.2600.5875195,7122009-04-9월16:43

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

속성

기술 자료: 972422 - 마지막 검토: 2009년 10월 14일 수요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
키워드:?
kbmt kbfix kbexpertiseadvanced kbautohotfix kbsurveynew kbqfe kbhotfixserver KB972422 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com