Le client Microsoft Dynamics CRM 4.0 pour Outlook ne charge pas la barre d'outils

Traductions disponibles Traductions disponibles
Numéro d'article: 972501 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Le client Microsoft Dynamics CRM 4.0 pour Microsoft Office Outlook ne charge pas la barre d'outils et vous recevez un message d'erreur semblable au suivant si le traçage est activé :
# CRM Tracing Version 1.1 Unmanaged # LocalTime: 2009-06-06 00:23:13.541 # Categories: *:Verbose # Schedule: No registry key - using default value: Daily # ComputerName: TEST_PC # CRMVersion: 4.0.7333.1551 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 62 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 74 >hr = 0x80131604 [2009-06-06 00:23:13.541] Process:outlook |Thread:3432 |Category: Unmanaged.Platform |User: PlatformUser |Level: Error | CUpdateUIWindow::HrInitialize File: c:\bt\9966\src\application\outlook\addin\updateuiwindow.cpp Line: 77 >hr = 0x80070006 [2009-06-06 00:23:13.541] Process:outlook

Cause

Ce problème se produit car certains ordinateurs n'exécutent pas correctement une comparaison de chaînes respectant la casse pour la CRM Microsoft.Crm.Application.Hoster hébergeur processus. Dans ce cas, les ordinateurs ne récupèrent pas le nom du processus avec la casse.

Résolution

Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
949256Microsoft Dynamics CRM 4.0 mises à jour et correctifs

Propriétés

Numéro d'article: 972501 - Dernière mise à jour: jeudi 2 juillet 2009 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft CRM client for Microsoft Office Outlook sur le système suivant
    • Microsoft Dynamics CRM 4.0
Mots-clés : 
kbmt kbfix kbsurveynew kbmbsmigrate kbqfe KB972501 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 972501
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com