Non Ŕ possibile utilizzare la visualizzazione Esplora risorse in un sito di SharePoint in Internet Explorer 8

Traduzione articoli Traduzione articoli
Identificativo articolo: 972584 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In Windows XP o Windows Server 2003 si utilizza Windows Internet Explorer 8 per visitare un sito di Microsoft Office SharePoint Portal Server tramite una connessione HTTPS. In questo scenario, quando si seleziona la Visualizzazione Esplora risorse sul sito, la cartella Web non viene visualizzato. Inoltre, viene visualizzato un messaggio di errore nel frame in cui deve essere visualizzata nella cartella Web:
Visualizzazione Esplora risorse viene caricata in corso. Se non viene visualizzata la visualizzazione Esplora risorse, il browser non lo supporti.

Note
  • Questo problema si verifica inoltre quando si utilizza connessione HTTP e il servizio WebClient Ŕ disattivato.
  • Questo problema si verifica anche in Windows Vista e in Windows Server 2008 se il servizio WebClient Ŕ disattivato.

Cause

Questo problema si verifica a causa di un'incompatibilitÓ introdotto da miglioramenti a URL dell'Internet Explorer 8 gestione logica, durante l'apertura di alcuni URL WebDav.

Risoluzione

Informazioni sugli aggiornamenti della protezione

Per risolvere questo problema, installare l'aggiornamento cumulativo della protezione pi¨ recente per Windows Internet Explorer. A questo scopo, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
http://windowsupdate.microsoft.com
Per ulteriori informazioni tecniche sull'aggiornamento della protezione cumulativo pi¨ recente per Windows Internet Explorer, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/technet/security/current.aspx
Nota Questo aggiornamento Ŕ stato incluso per la prima volta nell'aggiornamento della protezione 974455 (MS09-054). Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
974455MS09-054: Aggiornamento cumulativo della protezione per Internet Explorer
Prima di applicare questo aggiornamento rapido (hotfix), provare a risolvere il problema utilizzando il metodo seguente Ŕ appropriato per la propria situazione:
  • Se si esegue Windows Server 2003, avviare il servizio WebClient.

Informazioni sull'hotfix

Un hotfix supportato Ŕ ora disponibile da Microsoft. Tuttavia Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarla solo nei sistemi in cui si verificano questo problema specifico. Questo aggiornamento rapido (hotfix) Ŕ possibile che venga visualizzato ulteriori test. Se il problema non causa gravi difficoltÓ, si consiglia di attendere il successivo aggiornamento software contenente tale aggiornamento rapido (hotfix).

Per risolvere immediatamente questo problema, contattare il servizio di supporto tecnico clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del servizio supporto tecnico clienti Microsoft e informazioni sui costi dell'assistenza, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Supporto Tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverÓ il problema. I normali costi del Servizio Supporto Tecnico Clienti verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Per installare questo aggiornamento rapido (hotfix), Ŕ necessario disporre di Internet Explorer 8 installato in uno dei seguenti sistemi operativi:
  • Windows XP SP2 o Windows XP SP3
  • Windows Server 2003 SP2

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix).

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido (hotfix) rilasciato in precedenza.

Informazioni del Registro di sistema

Importante Questa sezione, metodo o attivitÓ contiene passaggi viene illustrato come modificare il Registro di sistema. Tuttavia, pu˛ causare seri problemi se si modifica il Registro di sistema in modo non corretto. Pertanto, assicurarsi di eseguire la procedura con attenzione. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. Quindi, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e ripristino del Registro di sistema in Windows
Dopo aver installato questo aggiornamento rapido (hotfix) del computer, Ŕ necessario aggiungere un valore del Registro di sistema per attivare l'aggiornamento rapido (hotfix). Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui, digitare regedit e quindi premere INVIO.
  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
  3. Scegliere nuovo dal menu Modifica, quindi chiave.
  4. Digitare il seguente nome e quindi premere INVIO:
    FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584
  5. Fare clic con il pulsante destro del mouse su FEATURE_WEBFOLDER_DIRECTNAVIGATE_KB972584, scegliere nuovo e quindi fare clic su Valore DWORD.
  6. Digitare iexplore.exe e quindi premere INVIO.
  7. Fare clic con il pulsante destro del mouse su iexplore.exe e quindi fare clic su Modifica.
  8. Nella casella dati valore digitare 1 e quindi fare clic su OK.
  9. Editor del Registro di sistema di uscita.

Informazioni sui file

La versione in lingua inglese di questo presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Internet Explorer 8 per Windows XP, versioni basate su 86 x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Ieframe.dll8.0.6001.2289211,066,36824-Jun-200915: 50x 86
Internet Explorer 8 per Windows Server 2003, versioni basate su 86 x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Ieframe.dll8.0.6001.2289211,066,36824-Jun-200921: 21x 86
Nota

Dopo avere applicato questo aggiornamento rapido (hotfix) e la chiave del Registro di sistema:
  • Le cartelle Web si comportano allo stesso modo in Internet Explorer 8 in Windows XP o Windows Server 2003 come in Internet Explorer 7 in Windows XP o Windows Server 2003.

Status

Microsoft ha confermato che si tratta di un problema con i prodotti elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla funzionalitÓ cartelle Web, visitare il seguente sito Web Microsoft:
http://msdn.microsoft.com/en-us/library/ms531432(VS.85).aspx
Per ulteriori informazioni sulla funzionalitÓ Esperienza Desktop, visitare il seguente sito Web Microsoft:
http://technet.microsoft.com/en-us/library/cc772567.aspx

ProprietÓ

Identificativo articolo: 972584 - Ultima modifica: venerdý 7 agosto 2009 - Revisione: 1.3
Le informazioni in questo articolo si applicano a:
  • Windows Internet Explorer 8
Chiavi:á
kbmt kbexpertiseinter kbsurveynew kbqfe kbhotfixserver KB972584 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 972584
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com