Não é possível iniciar o Windows Live Messenger 14.0 depois de instalar um service pack do Windows

Traduções de Artigos Traduções de Artigos
Artigo: 972634 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Depois de actualizar o sistema operativo para um service pack mais recente, não é possível inicie o Windows Live Messenger 14.0 no computador.

Por exemplo, actualiza o Windows Vista Service Pack 1 para Windows Vista Service Pack 2 (SP2). Se o Windows Live Messenger 14.0 estiver em execução quando instala o Windows Vista SP2, pode funcionar até sair do programa. Depois de sair do Windows Live Messenger, não será possível iniciar o programa novamente. Se o Windows Live Messenger 14.0 está instalado mas não estava em execução quando instalar o Windows Vista SP2, Windows Live Messenger não será iniciado.

Causa

Quando o Windows Live Messenger detecta uma actualização do sistema operativo, o Windows Live Messenger tentará auto-reparação. Este problema pode ocorrer porque o Windows Live Messenger 14.0 tenta utilizar um pacote do Microsoft Installer incorrecto durante o processo de reparação.

Trata-se um problema conhecido com o Windows Live Messenger 14.0. Em circunstâncias normais irá concluir a reparação e Windows Live Messenger será executado como previsto.

Resolução

Para resolver este problema, transfira e reinstale o Windows Live Messenger.

importante Não desinstale o Windows Live Messenger antes de reinstalá-lo.

Para transferir o Windows Live Messenger, visite o seguinte Web site da Microsoft:
http://download.live.com/messenger

Ponto Da Situação

A Microsoft está a investigar este problema e publicará mais informações neste artigo quando a informação fica disponível.

Propriedades

Artigo: 972634 - Última revisão: 23 de junho de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Live Messenger
  • Windows Vista Service Pack 1
  • Windows Vista Service Pack 2
  • Microsoft Windows XP Service Pack 3
Palavras-chave: 
kbmt kbtshoot kbexpertisebeginner kbsurveynew kbprb KB972634 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 972634

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com