Ein schwarzer Bildschirm angezeigt wird und dann das System reagiert, wenn Sie sich an einem Computer anmelden, auf dem Windows Vista oder Windows Server 2008 ausgeführt wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 972904 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Ein schwarzer Bildschirm wird angezeigt, nachdem Sie Ihre Anmeldeinformationen im Anmeldedialogfeld auf einem Computer eingegeben, auf dem Windows Vista oder Windows Server 2008 ausgeführt wird. Wenn dieses Problem auftritt, können Sie weiterhin den Mauszeiger verschieben. Allerdings können Sie Anwendungen wie Windows Explorer nicht starten. Nach einer Weile reagiert das Betriebssystem.

Ursache

Dieses Problem tritt auf, wenn ein Ereignisprotokoll beschädigt ist. In dieser Situation rotiert der Ereignisprotokoll-Dienst in einer Endlosschleife, wenn Sie sich anmelden.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.


Wichtige Updates für Windows Vista und Windows Server 2008 sind in der gleichen Pakete enthalten. Allerdings kann nur eines dieser Produkte auf der Seite ? Hotfix Anforderung eingeben aufgeführt werden. Um das Hotfix-Paket anzufordern, das für Windows Vista und Windows Server 2008 gilt, wählen Sie nur das Produkt, das auf der Seite aufgeführt ist.

Voraussetzungen

Um diesen Hotfix installieren, muss der Computer Windows Vista Service Pack 1 (SP1) oder Windows Server 2008 installiert sein.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Informationen zur Registrierung

Sie haben keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Für alle unterstützten x 86-basierten Versionen von Windows Server 2008 und Windows Vista

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wevtsvc.dll6.0.6001.224621,015,29603-Jul-200912: 28X 86

Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 und Windows Vista

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wevtsvc.dll6.0.6001.224621,491,45603-Jul-200912: 35X 64

Für alle unterstützten Itanium-basierte Versionen von Windows Server 2008

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Wevtsvc.dll6.0.6001.224622,701,31203-Jul-200912: 31IA-64

Abhilfe

Wenn dieses Problem auftritt, starten Sie den Computer von ein paralleles Betriebssystem oder Windows Preinstall Environment (Windows PE) und benennen Sie das Ereignisprotokoll beschädigte.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu Windows PE die folgende Microsoft-Website:
http://technet.microsoft.com/en-us/library/cc507857.aspx
Finden Sie weitere Informationen zu den Ereignisprotokolldienst auf der folgenden Microsoft-Websites:
http://msdn.microsoft.com/en-us/library/aa382610(VS.85).aspx
http://technet.microsoft.com/en-us/library/cc778402(WS.10).aspx
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 972904 - Geändert am: Donnerstag, 6. August 2009 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbmt kbautohotfix kbexpertiseinter kbfix kbsurveynew kbqfe kbhotfixserver KB972904 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 972904
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com