Uma tela preta é exibida e, em seguida, o sistema pára de responder quando você faz logon em um computador que esteja executando o Windows Vista ou Windows Server 2008

Traduções deste artigo Traduções deste artigo
ID do artigo: 972904 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Uma tela preta é exibida depois de inserir suas credenciais de usuário na caixa de diálogo de logon em um computador que esteja executando o Windows Vista ou Windows Server 2008. Quando esse problema ocorre, você ainda poderá mover o ponteiro do mouse. No entanto, você não pode iniciar aplicativos, como o Windows Explorer. Após algum tempo, o sistema operacional pára de responder.

Causa

Esse problema ocorre se um log de eventos está corrompido. Nessa situação, o serviço log de eventos gira em um loop infinito quando você faz logon.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.


Hotfixes do Windows Vista e Windows Server 2008 importantes estão incluídos nos pacotes de mesmos. No entanto, somente um desses produtos pode ser listado na página ? Hotfix solicitação ?. Para solicitar o pacote de hotfix que se aplica ao Windows Vista e Windows Server 2008, basta selecione o produto que está listado na página.

Pré-requisitos

Para aplicar esse hotfix, o computador deve ter o Windows Vista Service Pack 1 (SP1) ou Windows Server 2008 instalado.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações do registro

Não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Para todas as versões com base em 86 do Windows Server 2008 e do Windows Vista x

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wevtsvc.dll6.0.6001.224621,015,29603-Jul-200912: 28x 86

Para todas as versões com base em 64 x do Windows Server 2008 e Windows Vista

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wevtsvc.dll6.0.6001.224621,491,45603-Jul-200912: 35x 64

Para todas as versões baseadas em Itanium do Windows Server 2008

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wevtsvc.dll6.0.6001.224622,701,31203-Jul-200912: 31IA-64

Como Contornar

Quando esse problema ocorre, iniciar o computador de um sistema operacional paralelo ou de ambiente de pré-instalação do Windows (Windows PE) e, em seguida, renomeie o log de eventos corrompido.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o Windows PE, visite o seguinte site:
http://technet.microsoft.com/en-us/library/cc507857.aspx
Para obter mais informações sobre o serviço log de eventos, visite os seguintes sites:
http://msdn.microsoft.com/en-us/library/aa382610(VS.85).aspx
http://technet.microsoft.com/en-us/library/cc778402(WS.10).aspx
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684 Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 972904 - Última revisão: quinta-feira, 6 de agosto de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbsurveynew kbqfe kbhotfixserver KB972904 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 972904

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com