Avanzado Group Policy Management (AGPM) tarda más de 60 segundos para cargar el objeto de directiva de grupo (GPO)

Seleccione idioma Seleccione idioma
Id. de artículo: 973072 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Estás utilizando un equipo basado en Windows Server 2008 que forma parte de un dominio que tiene sin acceso a Internet y no lista de revocación de certificados (CRL) en caché o en Windows Vista.
  • Estás utilizando el componente de administración avanzada de directiva de grupo (AGPM) 3.0 de cliente.
  • Si está ejecutando GPMC.msc y seleccione Control de cambios , tarda un tiempo para cargar un objeto de directiva de grupo (GPO) que está administrado por AGPM y que depende de la configuración de red. Por ejemplo, puede tardar 60 segundos o incluso más para cargarse el objeto de directiva de grupo.

Causa

Este problema se produce porque el proceso de comprobación de firma Authenticode (recuperación de CRL) en el componente de .NET de AGPM es para el cliente sólo.

Solución

Para evitar este problema, cree un Mmc.exe.config que tiene el siguiente valor:
<?xml version="1.0" encoding="UTF-8" ?>
<configuration>
    <runtime>
            <generatePublisherEvidence enabled="false"/>
    </runtime>
</configuration>
agregar a continuación, este archivo a la C:\Windows\System32 carpeta.

Propiedades

Id. de artículo: 973072 - Última revisión: jueves, 09 de julio de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbtshoot kbexpertiseinter kbsurveynew kbprb KB973072 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 973072

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com