Article ID: 973096 - Last Review: August 5, 2009 - Revision: 4.2

Error 80153065 when you try to download content from the Xbox LIVE Marketplace: "Can't retrieve information from Xbox LIVE"

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SYMPTOMS

When you try to download content from the Xbox LIVE Marketplace, you receive the following error message:
Can’t retrieve information from Xbox LIVE. Please try again later.
Status code: 80153065
Also, users of child accounts (in New Zealand) receive the following error message when they try to purchase Microsoft Points for use in the Xbox LIVE Marketplace:
This item is not available from your current location.

CAUSE

This problem occurs if you use an Xbox LIVE child account and the region for your account is set to New Zealand. Xbox LIVE does not allow child accounts in New Zealand to download content or to purchase Microsoft Points. This is true regardless of the content rating or of the parental control settings.

THINGS TO TRY

To resolve this problem, promote your account to an adult account, if it is available.

If your account age has reached 18, you can promote the account to an Adult Account by using Xbox LIVE Account Management.

Note Account age is set by the original date of birth that was selected during the account creation.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
945418  (http://support.microsoft.com/kb/945418/ ) How to promote an Xbox LIVE child account to adult account status

APPLIES TO
  • Microsoft Xbox Live
Keywords: 
kbxbox360pacrimportal kbxboxts kbxbox360pacrimportal kberrmsg kbexpertisebeginner kbsurveynew kbpubtypekc kbtshoot KB973096
 

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