Descripción de la actualización 12.2.0 de Microsoft Office 2008 para Mac

Seleccione idioma Seleccione idioma
Id. de artículo: 973254 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Detalles de la actualización

La actualización 12.2.0 de Microsoft Office 2008 para Mac contiene cambios que mejoran la estabilidad, la confiabilidad y el rendimiento.

Esta actualización también incluye una nueva aplicación llamada Conexión de documentos de Microsoft que permite trabajar de forma fácil con archivos ubicados en un sitio de SharePoint o en un espacio de trabajo de Microsoft Office Live.

Mejoras incluidas en la actualización

La actualización 12.2.0 de Office 2008 para Mac incluye las siguientes mejoras.

Mejoras en todas las aplicaciones de Microsoft Office 2008 para Mac

  • Estabilidad mejorada.
    Esta actualización corrige un problema que provoca que las aplicaciones de Office 2008 se cierren inesperadamente cuando se abren o se usan.
  • El Asistente para la instalación muestra un mensaje cuando se utiliza una clave de producto que no es válida.
    Esta actualización corrige un problema que provoca que el Asistente para la instalación entre en bucle cuando el usuario escribe una clave de producto que no es válida. Ahora el Asistente para la instalación muestra un mensaje y pide al usuario que escriba una clave de producto válida.
  • La revisión ortográfica se ha mejorado cuando las preferencias del sistema internacional se definen para los métodos de entrada austriaco o alemán.
    Esta actualización corrige un problema en el que la característica de revisión ortográfica se deshabilita de forma intermitente para los idiomas austriaco y alemán.
  • El cuadro de texto y las tabulaciones personalizadas de una regla se alinean en una diapositiva de PowerPoint.
    Esta actualización corrige un problema que provoca que el cuadro de texto y las tabulaciones de la regla no se alineen correctamente.
  • Nuevos controles para cambiar la alineación del texto en los elementos de gráfico.
    Esta actualización incluye nuevos controles para configurar la posición vertical, la orientación y el ángulo personalizado del texto en los elementos de gráfico. También incluye controles para las posiciones de las etiquetas de datos.

Mejoras de Microsoft Word 2008 para Mac

  • Estabilidad mejorada al utilizar Combinar correspondencia con imágenes.
    Esta actualización corrige un problema que provoca que Word se bloquee al utilizar el Administrador de combinación de correspondencia para insertar una grabación con imágenes de un origen de datos externo en el documento principal.
  • La vista de diseño del Bloc de notas recupera las notas de audio después de que Word se cierra inesperadamente.
    Esta actualización corrige un problema que hace que los usuarios pierdan sus notas de audio cuando Word se cierra inesperadamente. Cuando reinicia Word, el archivo con Autorrecuperación no incluye las notas de audio. Ahora se ha corregido este problema.
  • Rendimiento mejorado.
    Esta actualización corrige los problemas de rendimiento que se producen en las siguientes situaciones:
    • Cuando utiliza la vista de esquema.
    • Cuando utiliza caracteres japoneses y la funcionalidad Estilos de la Paleta de formato.
  • Se incluye un indicador de sección en la barra de estado de Word.
    Esta actualización vuelve a incorporar el indicador de sección a la barra de estado. El indicador de sección proporciona el número de sección que está viendo actualmente en el documento.
  • Confiabilidad mejorada con los problemas de redibujo de la pantalla.
    Esta actualización corrige diversos problemas con el redibujo de la pantalla que se pueden producir al desplazarse por un documento que contiene numeración y viñetas.
  • Compatibilidad mejorada con Word 2007.
    Esta actualización corrige un problema que provoca que los documentos de Word 2007 con bordes de tabla no se muestren correctamente cuando se ven en Word 2008 para Mac.
  • Confiabilidad mejorada cuando se copia una lista numerada.
    Esta actualización corrige un problema que provoca que una lista numerada pierda su formato cuando se copia en otro documento.
  • Edición mejorada cuando se utilizan caracteres coreanos.
    Esta actualización corrige un problema que provoca que los caracteres coreanos de un documento no se muestren correctamente al presionar las teclas de dirección.
  • Compatibilidad mejorada con SpellCatcher X.
    Esta actualización corrige un problema que mejora la compatibilidad con SpellCatcher X.

Mejoras de Microsoft Excel 2008 para Mac

  • Confiabilidad mejorada al abrir un libro protegido.
    Esta actualización corrige un problema que provoca que un libro protegido no se abra.
  • Rendimiento mejorado.
    Esta actualización corrige un problema que produce un rendimiento lento en las situaciones siguientes:
    • Al abrir un libro desde un recurso compartido de red.
    • Cuando se realizan cálculos.
  • Estabilidad mejorada.
    Esta actualización corrige un problema que provoca que Excel se cierre inesperadamente en las situaciones siguientes:
    • Cuando inserta argumentos en un orden específico para la función XNPV en el Generador de fórmulas.
    • Cuando hace clic con el botón secundario en una Hoja de gráfico y, a continuación, hace clic en Seleccionar datos.
  • Se mantienen los cambios en los vínculos de texto de las formas.
    Esta actualización corrige un problema que provoca que Excel pierda los cambios en los vínculos de texto de las formas cuando la hoja de cálculo se abre en Excel 2004 o una versión anterior.
  • Los datos de cotizaciones de bolsa recuperados mediante el uso de consultas web se muestran correctamente cuando se actualizan.
    Esta actualización corrige un problema que provoca que Excel muestre el siguiente mensaje de error al actualizar las cotizaciones de bolsa de una hoja de cálculo.
    La selección puede ser una única celda.
    Puede utilizar una consulta web para recuperar los datos que están almacenados en la intranet o en Internet. Excel muestra ahora los datos bursátiles correctos cuando estos se actualizan.
  • Se guardan las opciones personalizadas de configuración de página.
    Esta actualización resuelve un problema de compatibilidad de la configuración de página entre Windows y Mac. Excel 2008 para Mac mantiene las opciones de configuración de página que se guardaron por última vez en el equipo con Windows.
  • Las formas de los gráficos están en la posición correcta.
    Esta actualización corrige un problema que provoca que los gráficos no aparezcan en la ubicación correcta cuando cambia su tamaño y guarda el archivo con el formato .xls.
  • Los servicios web de Excel muestran libros de Excel 2008 correctamente en Internet.
    Esta actualización corrige un problema en el que los libros de Excel 2008 no se representan en Internet cuando se utilizan con los servicios web de Excel. Los servicios web de Excel son una tecnología de Office SharePoint que permite usar, compartir y administrar de forma fácil libros de Excel (.xslx, xslb) como informes interactivos de una manera coherente en toda la empresa.
  • Los gráficos muestran el formato correcto de fecha internacional.
    Esta actualización corrige un problema que provoca que los gráficos muestren incorrectamente los formatos de fecha cuando el formato de fecha internacional está definido para una región geográfica que no es de habla inglesa.
  • Confiabilidad mejorada al cambiar los valores de celda.
    Esta actualización corrige un problema que provoca que Excel se bloquee en ocasiones al cambiar el valor de una celda, por ejemplo cuando una fórmula contiene la función MEDIANA.
  • Excel muestra una advertencia al abrir un archivo que tiene una macro XLM de rango con nombre.
    Esta actualización corrige un problema en el que Excel abre un archivo que tiene una macro de rango con nombre sin ningún aviso. Normalmente, Excel muestra un mensaje para que los usuarios sepan que hay algunas macros XLM dentro del archivo.
  • Se muestra la advertencia Memoria insuficiente cuando se copian datos utilizando el controlador de relleno.
    Esta actualización corrige un problema que provoca una advertencia de memoria insuficiente al copiar datos usando el controlador de relleno para arrastrar la selección más de 256 columnas y 128 filas.
  • La celda vinculada en un libro se actualiza cuando se actualiza la celda de origen en otro libro.
    Esta actualización corrige un problema que provoca que una celda vinculada no se actualice cuando la celda de origen de otra hoja se actualiza con nuevos datos.
  • Los criterios de la lista filtrada se conservan al copiar de Excel a PowerPoint.
    Esta actualización corrige un problema que provoca que una lista filtrada se borre al copiarla de Excel a PowerPoint. Cuando se copia, PowerPoint muestra todos los datos. Esto incluye los datos ocultos o filtrados. Este problema se ha corregido.
  • Los botones de opción responden a los clics del mouse (ratón).
    Esta actualización corrige un problema que provoca que los controles personalizados XLM no respondan a los clics del mouse (ratón).
  • Rendimiento y estabilidad mejorados en los informes de tabla dinámica.
    Esta actualización corrige los siguientes problemas con las tablas dinámicas:
    • Reducción del rendimiento al intentar actualizar un informe de tabla dinámica que tiene filas vacías en los datos de origen.
    • Se muestra una advertencia de "Memoria insuficiente" al hacer clic en la opción Asistente del menú Tabla dinámica.
  • Confiabilidad mejorada de WordArt.
    Esta actualización corrige un problema que provoca que WordArt, que se creó en Excel 2004, no se muestre en Excel 2008 para Mac cuando se abre en un Mac Power PC.
  • Se conserva la configuración de moneda regional.
    Esta actualización corrige un problema que provoca que el símbolo de moneda regional que no corresponde a Estados Unidos cambie automáticamente al cambiar la configuración regional. Por ejemplo, el símbolo de ? en una hoja de cálculo cambia a $ cuando se ve en un equipo cuya región está definida para Estados Unidos. Puede controlar la configuración regional mediante el uso de las preferencias del sistema internacional de Mac OS X.
  • El ancho de columna de la celda se conserva cuando se abre el libro de Excel 2008 en Excel 2003 de Windows.
    Esta actualización corrige un problema que provoca que una hoja de cálculo de Excel 2008 pierda su ancho de columna cuando se abre en Excel 2003.
  • La Ayuda muestra información para la función correspondiente en el Generador de fórmulas.
    Esta actualización corrige un problema que provoca que la Ayuda de Excel para Mac muestre contenido de ayuda para la función incorrecta en el Generador de fórmulas cuando hace clic en el vínculo Más ayuda sobre esta función.
  • La barra de fórmulas no está en la posición correcta al cambiar entre resoluciones de pantalla.
    Esta actualización corrige un problema que provoca que la barra de fórmulas no esté en la posición correcta cuando cambia entre resoluciones de pantalla.
  • La fila de encabezado de la hoja de contabilidad se muestra correctamente.
    Esta actualización corrige un problema que provoca que el encabezado de la hoja de contabilidad no se muestre correctamente cuando el libro mayor se expande para llenar más de una página.
  • Los vínculos externos mantienen su integridad a los documentos correctos.
    Esta actualización corrige un problema que provoca que los hipervínculos externos creen referencias incorrectas en el archivo de destino.

Mejoras de Microsoft PowerPoint 2008 para Mac

  • Haga doble clic en una diapositiva para agregar un cuadro de texto.
    Esta actualización le permite hacer doble clic en una diapositiva para agregar un cuadro de texto.
  • La animación de rutas de acceso permite que un objeto trace una ruta de acceso personalizada.
    Esta actualización permite ahora agregar y editar animaciones de rutas de acceso en una diapositiva de PowerPoint. La animación de rutas de acceso (también conocida como trayectoria de la animación) traza una ruta de acceso personalizada para seguir un objeto en una diapositiva. A diferencia del efecto de entrada o de salida, puede utilizar una animación de rutas de acceso para mover el objeto en la diapositiva de una posición a otra en cualquier dirección que desee. Puede aplicar la animación de rutas de acceso a cualquier objeto, como formas, texto, tablas o imágenes.
  • Preferencia para habilitar o deshabilitar el reflejo al cambiar a otra vista o aplicación.
    Esta actualización proporciona una preferencia para reflejar pantallas al cambiar a otra vista o aplicación durante una presentación con diapositivas. Por ejemplo, suponga que va a presentar una demostración en vídeo al margen de las diapositivas de PowerPoint. Puede cambiar de la presentación al vídeo y luego reflejar las pantallas de modo que vea en el monitor principal lo que el público ve en el proyector digital.
  • Los archivos .gif animados se reproducen en la presentación con diapositivas.
    Esta actualización le permite agregar archivos .gif animados en una presentación y reproducirlos durante una presentación con diapositivas.
  • Reemplazar el tema en blanco y negro predeterminado por un tema personalizado.
    Esta actualización le permite reemplazar el tema en blanco y negro predeterminado por un tema personalizado que se puede usar en todas las presentaciones.

    Para reemplazar el tema predeterminado, guarde el tema como Tema predeterminado.thmx en la siguiente carpeta:
    /Users/nombre de usuario/Application Support/Microsoft/Office/User Templates/My Themes
  • Estabilidad mejorada.
    Esta actualización resuelve los problemas de estabilidad que provocan que PowerPoint se cierre inesperadamente en las situaciones siguientes:
    • Al abrir una presentación en la vista de moderador en un equipo que tiene dos tarjetas de vídeo.
    • Al cambiar los temas, después de hacer clic en la pestaña Tema de Office en Diseños de diapositiva.
    • Al cambiar determinadas opciones de animación.
    • Cuando guarda una imagen con un nombre de archivo existente.
    • Cuando guarda una presentación que tiene dos películas en un conjunto de diapositivas, ambas configuradas con los siguientes modos de reproducción: Automáticamente y Al hacer clic encima.
  • Los símbolos japoneses se muestran correctamente en una diapositiva.
    Esta actualización corrige un problema que provoca que algunos símbolos japoneses se muestren como errores ortográficos.
  • Autocorrección mejorada para versiones de inglés que no corresponden a Estados Unidos.
    Esta actualización corrige un problema en el que la herramienta Autocorrección excluye la primera letra de una palabra mal escrita en versiones de inglés que no son de Estados Unidos.
  • Las plantillas se abren con el nuevo comportamiento de archivo.
    Esta actualización corrige un problema que provoca que una plantilla se abra como una presentación y sobrescriba la plantilla cuando se guarde. Las plantillas ahora se abren como nuevos archivos. De modo que cuando guarda el archivo, se abre el cuadro de diálogo Guardar como en lugar de sobrescribir la plantilla existente.
  • Comportamiento del puntero mejorado en modo presentación con diapositivas.
    Esta actualización corrige un problema que provoca que el puntero en modo de presentación con diapositivas permanezca sobre un objeto hasta que se pasa a otra diapositiva. Ahora el comportamiento del puntero se ha corregido para que desaparezca después de varios segundos en el modo de presentación con diapositivas.
  • Compatibilidad mejorada con el espaciado entre caracteres cuando se guarda una presentación como un archivo .ppt.
    Esta actualización corrige un problema que provoca que una espaciado entre caracteres con un formato personalizado en el texto cambie automáticamente al valor predeterminado cuando la presentación se guarda como un archivo .ppt.
  • De forma predeterminada, la opción Ajustar a la cuadrícula está deshabilitada.
    De forma predeterminada, esta actualización deshabilita la opción Ajustar a la cuadrícula.
  • Las fuentes se conservan al insertar una diapositiva de PowerPoint de otra presentación.
    Esta actualización corrige un problema que provoca que las fuentes cambien de Arial a Calibri cuando inserta una diapositiva de otra presentación.
  • Se conserva la configuración de formato.
    Esta actualización corrige un problema que provoca que el formato que se estableció en una versión anterior de PowerPoint vuelva a los valores predeterminados de Autoforma cuando pega diapositivas en la nueva versión de una presentación de PowerPoint.
  • Se ha mejorado la agrupación de cuadros de texto.
    Esta actualización corrige un problema que provoca que el texto de un cuadro de texto agrupado deje un espacio en blanco cuando el cuadro de grupo se ensancha o que se desborde cuando el cuadro de grupo se estrecha.
  • El texto se centra correctamente al escribir en un cuadro de texto.
    Esta actualización corrige un problema que provoca que el texto de un cuadro de texto se mueva a la izquierda en lugar de al centro.
  • El texto de título de una presentación se muestra correctamente cuando se abre en una versión anterior de PowerPoint.
    Esta actualización corrige un problema que provoca que el texto de título se duplique cuando la presentación se abre en una versión anterior de PowerPoint.
  • Se ha mejorado la conversión de gráficos con hipervínculos.
    Esta actualización corrige un problema que deshabilita los hipervínculos de los gráficos cuando los convierte desde versiones anteriores de PowerPoint.
  • Se ha mejorado el rendimiento de la revisión ortográfica.
    Esta actualización resuelve los problemas siguientes:
    • La herramienta de revisión ortográfica se deshabilita de forma intermitente en presentaciones de PowerPoint.
    • La herramienta de revisión ortográfica se bloquea cuando detecta un error ortográfico en el pie de página del patrón de diapositivas.
    • La revisión ortográfica no reconoce errores de ortografía en los títulos.

Mejoras de Microsoft Entourage 2008 para Mac

  • Compatibilidad con el archivo de configuración automática de proxy (.pac).
    Esta actualización agrega compatibilidad con la configuración de red proxy de Mac OS X realizada automáticamente.
  • Las cuentas de MobileMe se configuran automáticamente en Entourage.
    Esta actualización agrega compatibilidad con la configuración automática de cuentas de MobileMe en Entourage.
  • Se ha actualizado el archivo de definición de filtros de correo no deseado.
    Esta actualización incluye un archivo actualizado de definición de filtros de correo no deseado.
  • Compatibilidad con la configuración del acceso POP para el nuevo Outlook.com.
    Esta actualización agrega compatibilidad con la configuración automática del acceso POP para las nuevas cuentas de Outlook.com en Entourage.
  • Confiabilidad mejorada al enviar mensajes cifrados o firmados digitalmente a destinatarios de distintas organizaciones.
    Esta actualización corrige un problema que provoca que el servidor receptor rechace algunos mensajes cifrados o firmados digitalmente sin notificación de no entrega al remitente.

Mejoras publicadas anteriormente incluidas en esta actualización

Esta actualización incluye todas las mejoras que se publicaron en todas las actualizaciones anteriores de Office 2008. Para obtener más información acerca de las mejoras de las actualizaciones anteriores, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
953822 Descripción de la actualización 12.1.1 de Microsoft Office 2008 para Mac
956344 Descripción de la actualización 12.1.2 de Microsoft Office 2008 para Mac
958267 Descripción de la actualización 12.1.3 de Microsoft Office 2008 para Mac
960401 Descripción de la actualización 12.1.5 de Microsoft Office 2008 para Mac
968694 Descripción de la actualización 12.1.7 de Microsoft Office 2008 para Mac
971822 Descripción de la actualización 12.1.9 de Microsoft Office 2008 para Mac
Para obtener más información sobre las mejoras de la actualización 12.1.4 de Microsoft Office 2008 para Mac, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/es-es/download/details.aspx?id=14172

Requisitos previos

Antes de instalar la actualización 12.2.0 de Office 2008, asegúrese de que el equipo esté ejecutando Mac OS X 10.4.9 (Tiger) o una versión posterior del sistema operativo Mac OS X.

Para comprobar que el equipo cumpla este requisito previo, haga clic en Acerca de este Mac en el menú Apple.

Además, debe instalar la actualización 12.1.0 de Microsoft Office 2008 para Mac o versiones posteriores en el equipo antes de instalar la actualización 12.2.0 de Office 2008 para Mac.

Para comprobar si una actualización está instalada en el equipo, siga los pasos que se indican a continuación:
  1. En el menú Ir, haga clic en Aplicaciones.
  2. Abra la carpeta Microsoft Office 2008 y, a continuación, inicie cualquier aplicación de Office. Por ejemplo, inicie Word.
  3. En el menú Word, haga clic en Acerca de Word.
  4. En el cuadro de diálogo Acerca de Word, compruebe el número de versión que se encuentra junto al texto Última actualización instalada.

Cómo obtener la actualización

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete de actualización 12.2.0 de Microsoft Office 2008 para Mac.

Fecha de publicación: 20 de julio de 2009

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft en los servicios en línea
Microsoft ha analizado este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Además, el archivo se ha almacenado en servidores con protección mejorada que ayudan a impedir que se realicen cambios no autorizados.

Archivos actualizados

Para obtener una lista completa de los archivos que esta actualización agrega o cambia, haga doble clic en el instalador de la actualización y, a continuación, haga clic en Mostrar archivos en el menú Archivo.

Notas
  • La actualización 12.2.0 de Office 2008 también está disponible desde Microsoft AutoUpdate. AutoUpdate es un programa que mantiene actualizado automáticamente el software de Microsoft.

    Para utilizar AutoUpdate, inicie un programa de Microsoft Office. A continuación, en el menú Ayuda, haga clic en Buscar actualizaciones.

    Para obtener más información acerca de los recursos de Office 2008 para Mac, visite el siguiente sitio web de Microsoft:
    http://www.microsoft.com/spain/mac/

Propiedades

Id. de artículo: 973254 - Última revisión: martes, 1 de octubre de 2013 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • Microsoft Entourage 2008 for Mac
  • Microsoft Office Excel 2008 for Mac
  • Microsoft Office PowerPoint 2008 for Mac
  • Microsoft Office Word 2008 for Mac
Palabras clave: 
kbsurveynew kbfix kbbug kbqfe kbexpertiseinter KB973254

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com