Un equipo multiprocesador que está ejecutando Windows Server 2003 Service Pack 2 deja de responder mucha carga, si cambia una configuración de Firewall de Windows

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Síntomas

Tenga en cuenta la situación siguiente:
  • Tiene un equipo multiprocesador que se ejecuta Windows Server 2003 Service Pack 2 (SP2).
  • Puede cambiar uno o más la configuración de Firewall de Windows en el equipo.
Mucha carga, el equipo puede dejar de responder o el equipo puede encontrar uno de los códigos de error Stop siguientes:
  • 0X000000C2 BAD_POOL_CALLER
  • 0X000000CC PAGE_FAULT_IN_FREED_SPECIAL_POOL
  • 0X000000D5 DRIVER_PAGE_FAULT_IN_FREED_SPECIAL_POOL

Causa

Este problema se produce debido a un problema de temporización en Firewall de Windows. El problema de temporización se produce cuando dos subprocesos intentan eliminar la misma entrada de asignación simultáneamente. Para eliminar la entrada de asignación, un subproceso debe realice los siguientes dos pasos:
  1. El subproceso establece un indicador de eliminación de esta entrada de asignación.
  2. El subproceso elimina la entrada de asignación.
En determinadas circunstancias, un subproceso incorrectamente puede eliminar una entrada de asignación mientras otro subproceso finalice el paso 1. Por lo tanto, este otro subproceso intenta obtener acceso al espacio de memoria liberada cuando realiza el paso 2. Este comportamiento hace que el sistema desencadenar un código de error de detención o el comportamiento puede hacer que el equipo deje de responder.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, el equipo debe estar ejecutando Windows Server 2003 Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Para todas las versiones 86 de Windows Server 2003 SP2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.4554119,80817-Jul-200912: 20x 86
Para todas las versiones basadas en Itanium de Windows Server 2003 Service Pack 2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.4554384,00018-Jul-200903: 56IA-64
Para todas versiones de 64 de Windows Server 2003 Service Pack 2 y Windows XP SP2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.4554181.24818-Jul-200903: 56x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 973295 - Última revisión: jueves, 13 de agosto de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB973295 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 973295

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