Después de utilizar una tarjeta inteligente para iniciar una sesión en un equipo que está ejecutando Windows XP, la autenticación implícita no

Seleccione idioma Seleccione idioma
Id. de artículo: 973624 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Utilizar una tarjeta inteligente para iniciar sesión en un equipo que ejecuta Windows XP y que tiene Internet Explorer 7 o Internet Explorer 8 instalado. En este escenario, cuando utiliza Internet Explorer tener acceso a un sitio Web que requiere la autenticación implícita, la autenticación falla y recibirá un mensaje requiere autenticación .

Nota Este problema no se produce en equipos que ejecutan Windows Vista o Windows Server 2008.

Causa

Este problema se produce porque el componente Wdigest.dll no agrega un inicio de sesión a la lista de sesiones de inicio de sesión si el campo de contraseña está en blanco. Este comportamiento se produce cuando se utiliza una tarjeta inteligente para iniciar sesión en el equipo. Sin embargo, la sesión de tarjeta inteligente no se agrega a la lista de sesiones de inicio de sesión. Cuando se requiere la autenticación implícita, el componente Wdigest.dll busca el inicio de sesión en la lista de sesión de inicio de sesión. Sin embargo, dado que la sesión de tarjeta inteligente no se agregan a la lista, no la autenticación implícita.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, el equipo debe ejecutar Windows XP Service Pack 2 (SP2) o Windows XP Service Pack 3 (SP3).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye cualquier revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Para todas las versiones 86 de Windows XP SP2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wdigest.dll5.1.2600.360159,90417-Jul-200904: 29x 86
Para todas las versiones basadas en 86 de Windows XP SP3 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wdigest.dll5.1.2600.584654,27217-Jul-200904: 51x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la autenticación implícita, visite el siguiente sitio Web:
http://technet.microsoft.com/en-us/library/cc738318(WS.10).aspx
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 973624 - Última revisión: jueves, 20 de agosto de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB973624 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 973624

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com