다이제스트 인증은 Windows XP를 실행하는 컴퓨터에 스마트 카드를 사용하여 로그온한 후 실패합니다.

기술 자료 번역 기술 자료 번역
기술 자료: 973624 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

스마트 카드를 사용하여 Windows XP를 실행하고 Internet Explorer 7 또는 Internet Explorer 8 설치되어 있는 컴퓨터에 로그온합니다. 이 시나리오에서는 다이제스트 인증이 필요한 사이트에 액세스하기 위해 Internet Explorer를 사용할 때 인증에 실패하고 인증이 필요한 메시지가 나타납니다.

참고 Windows Vista 또는 Windows Server 2008 실행 중인 컴퓨터에 이 문제가 발생하지 않습니다.

원인

암호 필드가 비어 있으면 Wdigest.dll 구성 요소를 로그온 세션 목록을 로그온 세션이 추가하지 않기 때문에 이 문제가 발생합니다. 스마트 카드를 사용하여 컴퓨터에 로그온할 때 이 문제가 발생합니다. 그러나 스마트 카드 로그온 세션 로그온 세션 목록은 추가되지 않습니다. 다이제스트 인증이 필요한 경우 로그온 세션 목록 로그온 세션에서 Wdigest.dll 구성 요소를 검색합니다. 그러나 스마트 카드 로그온 세션이 목록에 추가되지 않고 때문에 다이제스트 인증이 실패합니다.

해결 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 섹션이 표시되지 않으면 핫픽스를 구하려면 Microsoft 고객 서비스 및 지원 요청을 제출하십시오.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

전제 조건

이 핫픽스를 적용하려면 컴퓨터에 Windows XP 서비스 팩 2 (SP2) 또는 Windows XP 서비스 팩 3 (SP3) 실행해야 합니다.

재시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 이전에 릴리스된 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)이 있습니다. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용하십시오.
지원되는 모든 x 86 기반 버전의 Windows XP SP2
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Wdigest.dll5.1.2600.360159,9042009-7월-1704: 29x 86
지원되는 모든 x 86 기반 버전의 Windows XP SP3을
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간플랫폼
Wdigest.dll5.1.2600.584654,2722009-7월-1704: 51x 86

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

추가 정보

다이제스트 인증 방법에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
http://technet.microsoft.com/en-us/library/cc738318(WS.10).aspx
추가 정보는 다음 문서 번호를 클릭하여 Microsoft 기술 자료에서 확인하십시오:
824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 973624 - 마지막 검토: 2009년 8월 20일 목요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kbmt kbautohotfix kbexpertiseadvanced kbfix kbsurveynew kbqfe kbhotfixserver KB973624 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com