New tabs open slowly in Internet Explorer 8 with the Skype 4.1 add-on installed

Article translations Article translations
Article ID: 973818 - View products that this article applies to.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
Expand all | Collapse all

On This Page

Symptoms

When you try to open a new tab within Windows Internet Explorer 8, the tab takes a long time to open. The program may seem to stop responding and then recover. After the tab opens, browsing in the program is much slower.

Cause

This problem is caused by the Skype 4.1 Internet Explorer add-on.

Resolution

Fix it for me

To fix this problem automatically, click the Fix this problem link. Click Run in the File Download dialog box, and then follow the steps in this wizard.
Fix this problem


Note This automatic fix works for all languages. However, for some languages, the wizard text may be in English.

Next, go to the "Did this fix the problem?" section.

Let me fix it myself

To resolve this problem, use one of the following options.

Option 1: Remove the Skype 4.1 Internet Explorer add-on

Uninstall the Skype 4.1 program by using Add or Remove Programs. To do this, follow these steps:
Windows Vista
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , click Control Panel, and then click Uninstall a Program.
  2. Select Skype web features in the list, and then click Uninstall.
  3. Follow the instructions to complete the process.
After you uninstall the add-on, you can still use the Skype program to call people. However, the functionality of the Skype Internet Explorer add-on is no longer available. That is, you cannot click telephone numbers or contacts on Web pages to make a call.

Windows XP
  1. Click Start, click Control Panel, and then click Add or Remove Programs.
  2. In the Currently installed programs box, click Skype web features, and then click Change or Change/Remove.
  3. Follow the instructions to complete the process.
After you uninstall the add-on, you can still use the Skype program to call people. However, the functionality of the Skype Internet Explorer add-on is no longer available. That is, you cannot click telephone numbers or contacts on Web pages to make a call.

Option 2: Disable the Skype 4.1 Internet Explorer add-on

Disable the Skype 4.1 Internet Explorer add-on. To do this, follow these steps:
  1. Open Internet Explorer 8.
  2. Click Tools, and then click Manage Add-ons.
  3. Click to select All Add-ons under Show to display all add-ons that are installed on the computer.
  4. Select the Skype 4.1 add-on, and then click Disable in the lower-right corner of the window. Repeat this step with all the following add-ons:
    • Skype add-on for Internet Explorer
    • Skype
    • Skype add-on (mastermind)
  5. Exit and then restart Internet Explorer 8.
Note After you click Disable on the Skype 4.1 add-on, Internet Explorer 8 no longer loads the Skype add-on. You can still use the Skype program to call people. However, the functionality of the Skype Internet Explorer add-on is no longer available. That is, you cannot click telephone numbers or contacts on Web pages to make a call.

Option 3: Reset Internet Explorer settings to factory defaults

Reset Internet Explorer 8 to the factory default settings. This action disables the Skype 4.1 add-on. For more information about how to automatically reset Internet Explorer 8 to the factory defaults, click the following article number to view the article in the Microsoft Knowledge Base:
923737 How to reset Internet Explorer settings

References

For more information on browser add-ons, refer to these Microsoft Web sites:

More Information

Note After you disable the Skype Internet Explorer add-on, you can still use the Skype program to call people. However, the functionality of the Skype Internet Explorer add-on is no longer available. That is, you cannot click telephone numbers or contacts on Web pages to make a call.

Did this fix the problem?

  • Check whether the problem is fixed. If the problem is fixed, you are finished with this article. If the problem is not fixed, you can contact support.
  • We would appreciate your feedback. To provide feedback or to report any issues with this solution, please leave a comment on the "Fix it for me" blog, or send us an e-mail message.

Properties

Article ID: 973818 - Last Review: June 3, 2013 - Revision: 6.0
Applies to
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Home Premium N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Starter
  • Windows 7 Starter N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
  • Windows Internet Explorer 8
  • Windows Internet Explorer 8 on Windows Server
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
Keywords: 
kb3rdparty kbaddin kbmsifixme kbfixme KB973818

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com