ネットワーク接続がない場合、ルーティングとリモート アクセス サービスは開始されません

この記事では、ネットワーク接続がない場合にルーティングとリモート アクセス サービス (RRAS) が開始されない問題の解決策について説明します。

適用対象: Windows Server 2012 R2、Windows Server 2016、Windows Server 2019、Windows 10、Windows 8.1、Windows 7、Windows Server 2008 R2
元の KB 番号: 973990

現象

Windows システムでは、ネットワーク接続がない場合、ルーティングとリモート アクセス サービス (RRAS - サービス名: RemoteAccess) は開始されません。 たとえば、すべての有線ネットワーク接続が切断されたとき、またはワイヤレス接続が切断された場合、RemoteAccess は起動しません。

また、ネットワーク接続がない場合は、新しい受信接続を作成できません。 これは、着信接続で RemoteAccess が開始されている必要があるためです。

原因

RemoteAccess が起動すると、認証のためにインターネット認証サービス (IAS) の特定の関数の初期化が試行されます。 ネットワーク接続がない場合、IAS の初期化は失敗します。 そのため、RemoteAccess は起動しません。 IAS 初期化エラーは、ネットワーク接続がない場合の設計上のエラーです。 次に、「現象」セクションに記載されている動作 表示されます。
この動作は、IAS の後続のネットワーク ポリシー サーバー (NPS) のインストールとは独立しています。

回避策

RemoteAccess を起動して新しい受信接続を作成するには、コンピューターをネットワークに接続する必要があります。 RemoteAccess が起動した後でも、ネットワークから切断した後でも新しい受信接続を作成できます。

RemoteAccess の状態をチェックするには、Windows タスク マネージャーの [サービス] タブの [RemoteAccess サービス (ルーティングとリモート アクセス)] の状態をチェックします。

状態

この動作は仕様です。 RemoteAccess サービスは、既定で Windows サーバーとクライアントのバージョンで無効になっています。