O computador pára de responder quando você acessa alguns arquivos compartilhados de um computador executando Windows Server 2008 ou o Windows Vista

Traduções deste artigo Traduções deste artigo
ID do artigo: 974030 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você acessar alguns arquivos compartilhados de um computador executando Windows Server 2008 ou o Windows Vista, o computador pára de responder em uma situação de carga excessiva. Além disso, o computador não recupera até que você forçar a reinicialização do computador.

Causa

Esse problema ocorre devido a um deadlock entre o Gerenciador de memória e o driver redirecionadas Drive Buffering SubSystem (Rdbss.sys).

Resolução

Esse hotfix está incluído no hotfix o artigo do Knowledge Base (KB) 976674. Siga as etapas no artigo KB 976674 para resolver esse problema.
976674O computador pára de responder quando você acessa alguns arquivos compartilhados de um computador executando Windows Server 2008 ou o Windows Vista

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
824684Descrição da terminologia padrão usada para descrever as atualizações de software

Propriedades

ID do artigo: 974030 - Última revisão: terça-feira, 8 de dezembro de 2009 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbqfe kbsurveynew kbexpertiseinter kbbug kbfix KB974030 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 974030

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com