Article ID: 974299 - Last Review: November 17, 2009 - Revision: 4.0

Your Zune HD player does not respond when you press a button or a control

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SYMPTOMS

When you press a button or touch the screen on your Zune HD player, the player does not respond. Additionally, the screen may remain black.

CAUSE

This problem may occur for one or more of the following reasons:
  • The Zune device is powered off.
  • The screen lock is turned on.
  • The battery charge is low.
  • The Zune device has crashed.

THINGS TO TRY

To resolve this problem, use one or more of the following methods.

Method 1: Unlock the Zune device screen

Press the On/Off button on the top of your Zune HD player to turn on the device. Then, move your finger across the screen to unlock it.
Note If the screen does not turn on, you may have to press the on/off button a second time.

Method 2: Charge the Zune device

If your Zune HD player does not turn on immediately, let it charge for 30 minutes. Then, disconnect and reconnect the Zune device to turn on the device. It can take as long as two hours for the Zune device to fully charge.

Method 3: Restart the Zune device

Press and hold the On/Off button on the top of your Zune HD player for about 10 seconds until the device restarts.

Method 4: Update the player

As soon as the Zune player is back up and running, connect the player to a computer that has the latest Zune software installed, and then update the player to the latest version. For more information about how to update the software on a Zune player, click the following article number to view the article in the Microsoft Knowledge Base:
926770  (http://support.microsoft.com/kb/926770/ ) How to update your Zune player

Method 5: Restore the Zune device

As a last resort, try to restore the Zune HD player software. For more information about how to restore the Zune HD player software, click the following article number to view the article in the Microsoft Knowledge Base:
974593  (http://support.microsoft.com/kb/974593/ ) How to reinstall the software for your Zune HD player

MORE INFORMATION

To view tips about how to best interact with the touchscreen on your Zune HD player, see the following Microsoft Knowledge Base article:
975202  (http://support.microsoft.com/kb/975202/ ) Tips for using the touchscreen on your Zune HD player

If your Zune device recovers, update the software

When your Zune HD player is running again, connect it to the computer that has the latest Zune software installed. Then, update the Zune device to the latest version of the Zune software.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
926770  (http://support.microsoft.com/kb/926770/ ) How to update your Zune device

If your Zune device does not recover, have it serviced

If the methods in the "Things to Try" section do not resolve the problem, you can send your Zune HD player to Microsoft for service. To do this, visit the following Microsoft Web page to register your player and to submit a request for service:
http://service.zune.net (http://service.zune.net)

APPLIES TO
  • Zune Digital Media Player
  • Zune HD 16GB
  • Zune HD 32GB
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