KB957485 で Exchange Server 2007 修正プログラムを適用した後、テスト OwaConnectivity コマンドを実行するときは、エラー メッセージを受信します。

文書翻訳 文書翻訳
文書番号: 974344 - 対象製品
すべて展開する | すべて折りたたむ

現象

以下のシナリオを考えます:
  • Microsoft Exchange Server 2007 で名前空間の不整合を実行しているコンピューターがあります。
  • Microsoft Office Outlook Web Access (OWA) は、フォーム ベース認証 (FBA) 以外の 1 つまたは複数の標準的な認証方法を使用するように構成されています。
  • Exchange 管理シェルで OWA が正しく実行されていることを確認するのには、テスト OwaConnectivity コマンドを実行します。
このシナリオでは、次のエラー メッセージ コマンドを返します。
テストは、Outlook Web Access には、認証エラーのためログオンできませんでした。
OWA の機能でもこのエラー メッセージが表示されます。また、使用すると、Microsoft オペレーション マネージャー (MOM) も OWA、MOM の監視に OWA が失敗したレポートします。

原因

このエラー メッセージは、Exchange Server 2007 サーバーの標準的な認証方法の接続テスト中に ドメイン \ ユーザー名 の形式を使用するために発生します。ただし、名前空間の不整合のシナリオでは、Exchange Server 2007 サーバーのドメイン名には、Active Directory のドメイン名とは異なります。

解決方法

この問題を解決するのには、次の更新プログラムのロールアップをインストールします。
972076Exchange Server 2007 の Service Pack 2 の更新プログラムのロールアップ 2 の説明

状況

マイクロソフトでは、この資料の対象製品」に記載されているマイクロソフト製品の問題として認識しています。

詳細

リリースされたものと同様の現象の 3 つの記事です。以下のマイクロソフト サポート技術情報 KB 資料には、異なる認証方法のシナリオと別の名前空間の不整合のシナリオの問題について説明します。
954213Exchange 2007 サーバーの名前空間の不整合のコマンドを実行すると、クライアント アクセス サーバーに関連するすべてのテスト コマンドが失敗します。
957485名前空間の不整合がある場合テスト OwaConnectivity コマンドは警告メッセージを Exchange Server 2007 で返します
968224Exchange 2007 の Service Pack 1 ベースのサーバーに KB954213 の修正プログラムを適用した後、テスト OwaConnectivity コマンドまたはテスト ActiveSyncConnectivity コマンドを実行するときに予期しないエラー メッセージが表示されます。

メモExchange Server 2007 の Service Pack 2 これら 3 つの資料には、この資料に記載されている問題に加えて、問題を解決するには、プログラムのロールアップ 2 を更新します。

名前空間の不整合のシナリオの詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet.microsoft.com/en-us/library/bb676377(EXCHG.80).aspx

テスト OwaConnectivity コマンドの詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet.microsoft.com/en-us/library/aa997682(EXCHG.80).aspx

プロパティ

文書番号: 974344 - 最終更新日: 2010年1月22日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Exchange Server 2007 Service Pack 2?を以下の環境でお使いの場合
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
キーワード:?
kbfix kbqfe kbhotfixrollup kbexpertiseinter kbmt kbsurveynew KB974344 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:974344
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com