Después de deshabilitar la opción "Descargar archivos de instalación rápida" en Windows Server Update Services 3.0, los equipos cliente no podrán recibir las nuevas actualizaciones

Seleccione idioma Seleccione idioma
Id. de artículo: 974500 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tener un servidor que ejecuta Microsoft Windows Server Update Services (WSUS) 3.0. Se ha habilitado la opción descargar archivos de instalación rápida durante un tiempo y, a continuación, deshabilite esta opción. A continuación, ejecute el Liberador de servidor para quitar los archivos de actualización que ya no son necesarios. Después de aprobar una actualización, uno o más equipos cliente no podrán recibir la actualización desde el servidor. Cuando se produce este problema, recibirá el siguiente mensaje de error en los equipos cliente afectados:
Estado HTTP 404 (0x80190194)
Además, la siguiente mensaje de error se registra en el archivo de registro de Windows Update (WindowsUpdate.log) en los equipos cliente afectados:
<Date><Time>1580 238 DnldMgr Advertencia: el trabajo de BITS {41768452-00D 5 - C C-976 410 - 5E1BBB4972B0} error, updateId = {1278EEC8-2BDC-4163-A4FE-CA6F39958529}.101, hr = 0x80190194, BG_ERROR_CONTEXT = 5
Nota El archivo de registro de Windows Update está en la carpeta % Windir %.

Causa

Este problema se produce porque la dirección URL de los archivos de instalación rápida sigue almacenado en caché en los equipos cliente afectados. Incluso si ejecuta al Asistente para limpieza de servidor, la caché no se actualiza. Por lo tanto, los equipos cliente afectados todavía intentan descargar los archivos de instalación rápida.

Solución

Para evitar este problema, actualice la caché en todos los equipos cliente que conecta el servidor para las actualizaciones. Para ello, utilice uno de los métodos siguientes.

Método 1: Vaciar la carpeta SoftwareDistribution en los equipos cliente

  1. En los equipos cliente, detenga el servicio de transferencia inteligente en segundo plano y el servicio Windows Update. Para ello, siga estos pasos:
    1. Haga clic en Inicio , haga clic en Ejecutar , escriba cmd y, a continuación, haga clic en Aceptar .
    2. En la ventana del símbolo del sistema, escriba los comandos siguientes y presione ENTRAR después de cada comando :
      net stop wuauserv
      net stop bits
  2. Cambie el nombre de la carpeta SoftwareDistribution. Para ello, siga estos pasos:
    1. Haga clic en Inicio , haga clic en Ejecutar , escriba % Windir % y, a continuación, haga clic en Aceptar .
    2. Haga clic con el botón secundario en la carpeta SoftwareDistribution y, a continuación, haga clic en Cambiar nombre .
    3. Escriba un nombre diferente y, a continuación, presione ENTRAR . Por ejemplo, escriba el nombre SoftwareDistribution.old .
  3. Inicie el servicio de transferencia inteligente en segundo plano y el servicio de Windows Update. Para ello, siga estos pasos:
    1. Haga clic en Inicio , haga clic en Ejecutar , escriba cmd y, a continuación, haga clic en Aceptar .
    2. En la ventana del símbolo del sistema, escriba los comandos siguientes y presione ENTRAR después de cada comando :
      bits de net start
      Net start wuauserv
Nota Después de iniciar el servicio Windows Update, se creará automáticamente una nueva carpeta SoftwareDistribution.

Método 2: Rechazar las actualizaciones que no pueden recibir los equipos cliente

  1. En la consola de WSUS, identifique las actualizaciones que no pueden recibir los equipos cliente.

    Nota Puede utilizar el informe de resumen de estado de actualización o el informe de estado detallados de actualización para identificar las actualizaciones que no pueden recibir los equipos cliente.
  2. Cambie el estado de aprobación de estas actualizaciones al valor de rechazada en el servidor.
  3. Después todos los equipos cliente detectar actualizaciones en el servidor, cambie el estado de aprobación de estas actualizaciones volver al valor original.

Método 3: Configurar los equipos cliente para detectar las actualizaciones desde otro servidor que ejecuta WSUS 3.0

  1. Configurar otro servidor que ejecuta WSUS 3.0 y sincronice el nuevo servidor con Microsoft Update.
  2. Configurar equipos cliente para detectar actualizaciones desde el nuevo servidor.

    Para obtener más información acerca de cómo señale un equipo cliente a un servidor WSUS, visite el siguiente sitio Web de Microsoft TechNet:
    http://technet.microsoft.com/en-us/library/dd939830(WS.10).aspx
  3. Después todos los equipos cliente detectar actualizaciones desde el nuevo servidor, configurar los equipos cliente para detectar las actualizaciones del servidor original.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 974500 - Última revisión: miércoles, 09 de septiembre de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows Server Update Services 3.0
Palabras clave: 
kbmt kbsurveynew kbexpertiseadvanced kbtshoot kbprb KB974500 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 974500

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com