The link of an old site is displayed instead of the link of a new site after you restore the old site to the new site in SharePoint Server 2007

Article translations Article translations
Article ID: 974549 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • You use SharePoint application programming interfaces (APIs) to back up a site in Microsoft Office SharePoint Server 2007.
  • You create a new site.
  • You restore the old site to the new site.
  • You check the users and the permissions of the new site.
In this scenario, the link of the old site is displayed after the Use this group to give people contribute permissions to the SharePoint site text. However, the link of the new site should be displayed.

RESOLUTION

To fix this problem, apply the following updates:
  • 975022 Description of the Windows SharePoint Services 3.0 hotfix package (Sts-x-none.msp): September 30, 2009
  • 975527 Description of the Microsoft Office SharePoint Server 2007 hotfix package (Coreserver-x-none.msp): September 30, 2009

MORE INFORMATION

After you apply these updates, the performance of SharePoint Server 2007 decreases when you use one of the following features:
  • Move site collections in Batch Site Manager
  • Content deployment
  • The stsadm.exe command together with the import option or the export option
  • Variations
Note To resolve this decrease in performance, apply the following update:
975002 Description of the Windows SharePoint Services 3.0 Cumulative Update Server Hotfix Package (Sts-x-none.msp): October 27, 2009

Properties

Article ID: 974549 - Last Review: November 3, 2009 - Revision: 1.0
APPLIES TO
  • Microsoft Office SharePoint Server 2007
Keywords: 
kbqfe kbsurveynew kbprb KB974549

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com