Artigo: 974598 - Última revisão: quinta-feira, 1 de Outubro de 2009 - Revisão: 1.2

Recebe um erro "Stop 0x0000007E" no primeiro reinício depois de activar o Hyper-V num computador baseado no Windows Server 2008 R2

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Suponha que Active a função Hyper-V no computador que está a executar o Windows Server 2008 R2. Reinicie o computador depois de activar a função Hyper-V. No entanto, recebe a seguinte mensagem de erro do tipo Stop durante a operação de reinício:
Parar 0x0000007E (ffffffffc0000096, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notas
  • Os parâmetros nestas mensagens de erro Stop podem variar, dependendo da configuração real.
  • Os sintomas de um erro Stop podem variar, dependendo das opções de falha de sistema do computador. Por exemplo, o computador poderá reiniciar quando ocorre um erro fatal.

Causa

Este problema ocorre porque o sistema utiliza um estado de C é suportado pelo processador. No entanto, o C-stateis não suportada pelo Hyper-V.

Resolução

Para resolver este problema, siga estes passos:
  1. Desactive a virtualização de processador no BIOS.
  2. Inicie o computador normalmente.
  3. Aplicar esta correcção e, em seguida, reinicie o computador.
  4. Reactive a virtualização de processador no BIOS.
  5. Active a virtualização de processador no BIOS para activar a função Hyper-V.

Informações sobre correcções

Importantes as correcções do Windows Vista e Windows Server 2008 são incluídas em pacotes de mesmos. No entanto, apenas um destes produtos pode ser listado na página ? correcção pedido ?. Para pedir o pacote de correcções que se aplica ao Windows Vista e Windows Server 2008, seleccione apenas o produto que está listado na página.

Tem uma correcção suportada disponível na Microsoft. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção de "Transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não aparecer, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a perguntas de suporte adicionais e problemas que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft da ou para criar um pedido de assistência separado, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para o qual a correcção está disponível. Se não vir o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não existem pré-requisitos são necessários para computadores baseados no Windows Server 2008.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão global desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualizar as informações de ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário item data e hora no painel de controlo.
Windows Server 2008 R2, as edições baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Ntoskrnl.exe6.1.7600.205105,511,25620-Ago-200906: 28x 64
Ntkrnlpa.exe6.1.7600.205103,954,76020-Ago-200905: 54Não aplicável
Ntoskrnl.exe6.1.7600.205103,899,48020-Ago-200905: 54Não aplicável

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualizações de software, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Palavras-chave: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbbug kbfix kbhotfixserver kbqfe KB974598 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 974598  (http://support.microsoft.com/kb/974598/en-us/ )