ID do artigo: 974598 - Última revisão: quinta-feira, 1 de outubro de 2009 - Revisão: 1.2

Você recebe um erro "Stop 0x0000007E" na primeira reinicialização depois habilitar Hyper-V em um computador com Windows Server 2008 R2

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Suponha que você ativar a função Hyper-V em um computador que está executando o Windows Server 2008 R2. Reinicie o computador após ativar a função Hyper-V. No entanto, você recebe a seguinte mensagem de erro Stop durante a operação de reinicialização:
STOP 0x0000007E (ffffffffc0000096, parameter2, parameter3, parameter4)
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Anotações
  • Os parâmetros nessas mensagens de erro Stop podem variar, dependendo da configuração real.
  • Os sintomas de um erro de parada podem variar, dependendo das opções de falha do sistema do computador. Por exemplo, o computador pode reiniciar quando ocorre um erro de parada.

Causa

Esse problema ocorre porque o sistema usa um estado C é suportado pelo processador. No entanto, C-stateis não suportada pelo Hyper-V.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Desative a virtualização de processador no BIOS.
  2. Inicie o computador normalmente.
  3. Aplicar esse hotfix e reiniciar o computador.
  4. Reative a virtualização de processador no BIOS.
  5. Habilite a virtualização de processador no BIOS para habilitar a função Hyper-V.

Informações sobre hotfix

Importantes os hotfixes do Windows Vista e Windows Server 2008 estão incluídos em pacotes mesmos. No entanto, apenas um desses produtos pode ser listado na página ? Hotfix solicitação ?. Para solicitar o pacote de hotfix se aplica ao Windows Vista e Windows Server 2008, basta selecione o produto listado na página.

Um hotfix suportado está disponível na Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem o problema descrito neste artigo. Este hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, contate o suporte e Atendimento para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez seja necessário criar uma solicitação de serviço separada. Os custos de suporte normais se aplicarão a questões de suporte adicionais e problemas que não se qualificam este hotfix específico. Para obter uma lista completa dos números de telefone de atendimento e suporte ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Nenhum pré-requisitos são necessários para computadores baseados no Windows Server 2008.

Requisitos de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações de arquivo

A versão global deste hotfix possui os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos listadas na hora universal coordenada (UTC). Quando você exibir as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2008 R2, as edições x 64 com
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ntoskrnl.exe6.1.7600.205105,511,25620-Ago-200906: 28x 64
Ntkrnlpa.exe6.1.7600.205103,954,76020-Ago-200905: 54Não aplicável
Ntoskrnl.exe6.1.7600.205103,899,48020-Ago-200905: 54Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicar a".

Mais Informações

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Palavras-chave: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbbug kbfix kbhotfixserver kbqfe KB974598 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 974598  (http://support.microsoft.com/kb/974598/en-us/ )