Makale numarası: 974598 - Son Gözden Geçirme: 01 Ekim 2009 Perşembe - Gözden geçirme: 1.2

Windows Server 2008 R2 tabanlı bir bilgisayarda Hyper-V etkinleştirildikten sonra ilk yeniden başlatma sırasında bir "Dur 0x0000007E" hatasının alırsınız

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Windows Server 2008 R2 çalıştıran bir bilgisayarda Hyper-V rolünü etkinleştirmek varsayalım. Hyper-V rolüne etkinleştirildikten sonra bilgisayarı yeniden başlatın. Ancak, yeniden başlatma işlemi sırasında aşağıdaki Dur hata iletisini alırsınız:
0X0000007E (ffffffffc0000096, parameter2, parameter3, parameter4) Durdur
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED
Notları
  • Bu Dur hata iletileri parameters, gerçek yapılandırmasına bağlı olarak değişebilir.
  • Bir Dur hatası belirtileri, bilgisayarınızın sistem hatası seçeneklerine bağlı olarak değişebilir. Örneğin, bir Dur hatası oluştuğunda bilgisayar yeniden başlatılabilir.

Neden

Bu sorun, sistem bir C işlemcisi tarafından desteklenen durumu kullanması nedeniyle oluşur. Ancak, C stateis Hyper-V'tarafından desteklenmiyor.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:
  1. Işlemci sanallaştırma bıos'ta devre dışı bırakın.
  2. Bilgisayarı normal şekilde başlatın.
  3. Bu düzeltmeyi uyguladıktan ve bilgisayarı yeniden başlatın.
  4. Bıos'ta işlemci sanallaştırma yeniden etkinleştirin.
  5. Hyper-V rolünü etkinleştirmek için bıos'ta işlemci sanallaştırma etkinleştirin.

Düzeltme bilgileri

Windows Vista ve Windows Server 2008 önemli düzeltmeler aynı paketlerinde bulunur. Ancak, bu ürünlerin yalnızca biri “ düzeltme isteği ” sayfasında listelenebilir. Windows Vista ve Windows Server 2008 için geçerli olan düzeltme paketini istemek için <a0></a0>, sayfada listelenen ürün seçin.

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu makalede açıklanan sorunun yaşandığı sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Windows Server 2008 tabanlı bilgisayarlar için herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin Genel sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Windows Server 2008 R2, x 64 tabanlı sürümleri
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
NTOSKRNL.EXE6.1.7600.205105,511,25620 Ağu 200906: 28X64
Ntkrnlpa.exe6.1.7600.205103,954,76020 Ağu 200905: 54Uygulanamaz
NTOSKRNL.EXE6.1.7600.205103,899,48020 Ağu 200905: 54Uygulanamaz

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Yazılım güncelleştirme terminolojisi hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Bu makaledeki bilginin uygulandığı durum:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Anahtar Kelimeler: 
kbmt kbexpertiseinter kbautohotfix kbsurveynew kbbug kbfix kbhotfixserver kbqfe KB974598 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:974598  (http://support.microsoft.com/kb/974598/en-us/ )