Non è possibile disinstallare ADMT 3.1 dopo aver eseguito un aggiornamento sul posto a Windows Server 2008 R2

Traduzione articoli Traduzione articoli
Identificativo articolo: 974625 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Dopo aver eseguito un aggiornamento sul posto a Windows Server 2008 R2, non sarà possibile disinstallare Active Directory Migration Tool (ADMT) 3.1.

Cause

Questo problema si verifica perché Admtsetup.exe non può essere eseguito su qualsiasi sistema operativo diverso da Windows Server 2008 e Admtsetup.exe viene utilizzato anche per disinstallare lo strumento.

Workaround

Per evitare questo problema, disinstallare ADMT 3.1 prima di eseguire l'aggiornamento a Windows Server 2008 R2.

Per aggirare questo problema, se non viene disinstallato ADMT 3.1 prima di eseguire l'aggiornamento, digitare il seguente comando al prompt dei comandi e premere INVIO per disinstallare 3.1 ADMT:
%Windir%\system32\msiexec.exe /x {F24F5CFB-B3AA-4EBB-BA61-A916DBEE37D5} /norestart /qn /log %windir%\ADMT\Logs\admtmsiuninstall.log
Se ADMT 3.1 è configurato per utilizzare un'istanza di database locale, è possibile disinstallare Microsoft SQL Server 2005 Express utilizzando lo strumento Installazione applicazioni nel Pannello di controllo.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
976659Problemi noti che potrebbero verificarsi quando si utilizza 3.1 ADMT per migrare a un dominio contenente controller di dominio Windows Server 2008 R2

Proprietà

Identificativo articolo: 974625 - Ultima modifica: venerdì 23 ottobre 2009 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Chiavi: 
kbmt kbexpertiseinter kbtshoot KB974625 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 974625
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com