Não é possível desinstalar o ADMT 3.1 após executar uma atualização in loco ao Windows Server 2008 R2

Traduções deste artigo Traduções deste artigo
ID do artigo: 974625 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Depois de executar uma atualização in-loco para Windows Server 2008 R2, não é possível desinstalar a Active Directory Migration Tool (ADMT) 3.1.

Causa

Esse problema ocorre porque Admtsetup.exe não pode ser executado em qualquer sistema operacional diferente do Windows Server 2008 e Admtsetup.exe também é usado para desinstalar a ferramenta.

Como Contornar

Para evitar esse problema, desinstale o ADMT 3.1 antes de atualizar para o Windows Server 2008 R2.

Para contornar este problema, se o ADMT 3.1 não for desinstalado antes da atualização, digite o seguinte comando em um prompt de comando e pressione ENTER para desinstalar o ADMT 3.1:
%windir%\system32\msiexec.exe /x {F24F5CFB-B3AA-4EBB-BA61-A916DBEE37D5} /norestart /qn /log %windir%\ADMT\Logs\admtmsiuninstall.log
Se o ADMT 3.1 estiver configurado para usar uma instância de banco de dados local, é possível desinstalar o Microsoft SQL Server 2005 Express usando o item Adicionar ou remover programas no painel de controle.

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976659Problemas conhecidos que podem ocorrer ao usar 3.1 do ADMT para migrar para um domínio que contém controladores de domínio do Windows Server 2008 R2

Propriedades

ID do artigo: 974625 - Última revisão: sexta-feira, 23 de outubro de 2009 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot KB974625 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 974625

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com