AD RMS puede dejar de funcionar cuando consulta catálogos globales de Active Directory en un equipo que ejecuta Windows Server 2008 R2

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Síntomas

Tenga en cuenta la situación siguiente:
  • Instalar la función del servidor de Active Directory Rights Management Services (RMS de Active Directory) en un equipo que ejecuta Windows Server 2008 R2.
  • RMS de Active Directory consulta catálogos globales de Active Directory.
En este escenario, la función de servidor de servicio de administración de derechos de Active Directory (AD RMS) puede dejar de funcionar al azar. Además, este comportamiento puede impedir que a algunos clientes abran contenido protegido de RMS.

Causa

RMS de Active Directory almacena en caché un conjunto de servidores de catálogo global para mejorar el rendimiento de las consultas de Active Directory. Cuando se pierde la disponibilidad de un servidor de catálogo global, el servidor de catálogo global debe quitarse de la agrupación.

Sin embargo, la eliminación de algunos servidores de catálogo global defectuoso no funciona como se esperaba. Esos servidores de catálogo global defectuoso permanecen en el grupo hasta que se reinicie el servidor que ejecuta Servicios de Internet Information Server (IIS). Por consiguiente, algunos trabajos de RMS no podrá cuando RMS de Active Directory consulta a estos servidores de catálogo global. Este comportamiento hace que AD RMS para dejar de funcionar cuando el grupo entero contiene servidores de catálogo global defectuoso.

Solución

Para evitar este problema, podría usar el comando "iisreset.exe" para reiniciar el servicio IIS en el servidor que ejecuta IIS sin tener que reiniciar el servidor.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con los servicios de cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de números de teléfono de Microsoft servicios de soporte técnico y de asistencia al cliente o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, el equipo debe estar ejecutando Windows Server 2008 R2. Además, el equipo debe tener derechos de administración instalados servicios directorio activo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Nota de información de archivo de Windows Server 2008 R2

Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instalan para cada entorno están listed separately. MUM y MANIFEST archivos y los archivos de catálogo (.cat) seguridad asociados, son críticos para mantener el estado del componente actualizado. Los archivos del catálogo de seguridad (atributos no enumerados) están firmados con una firma digital de Microsoft.

Para todas-versiones basadas en x 64 de Windows Server 2008 R2

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Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Microsoft.rightsmanagementservices.Shared.dll6.1.7600.205062,166,78413-Ago-200906: 28x 86


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Referencias

Para obtener más información acerca de la terminología relativa a las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Más información

Additional file information for Windows Server 2008 R2 2008

Archivos adicionales para todas-versiones basadas en x 64 de Windows Server 2008 R2

Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónArchivo
tamaño
FechaTiempoPlataforma
Msil_microsoft.rightsmanmentservices.shared_31bf3856ad364e35_6.1.7600.20506_none_68dacb1e747a3ee2.manifestNo aplicable2,00913-Ago-200907: 00No aplicable
Package_for_kb974636_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNo aplicable1,45214-Ago-200901: 23No aplicable

Propiedades

Id. de artículo: 974636 - Última revisión: miércoles, 14 de octubre de 2009 - Versión: 1.1
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Palabras clave: 
kbmt kbsurveynew kbexpertiseinter kbhotfixserver kbautohotfix kbqfe kbfix kbbug KB974636 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 974636

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