Código de error C00D11B1 al reproducir un archivo MBR o un flujo en vivo que contiene más de 32 secuencias de multimedia en el Reproductor de Windows Media en un equipo que ejecuta Windows XP o Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 974905 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tiene un archivo de índice (MBR) varios bits o una secuencia en directo que contiene más de 32 flujos de medios. Intente reproducir el archivo MBR o la secuencia en directo en el Reproductor de Windows Media en un equipo que ejecuta Windows XP o Windows Vista. Sin embargo, el Reproductor de Windows Media no puede reproducir el archivo MBR o la secuencia en directo. Además, recibirá un error que tiene el código de error C00D11B1.

Causa

Este problema se produce porque una variable que define la velocidad de bits promedio para cada secuencia de medios está codificado de forma rígida a 32. La variable es un objeto de encabezado Advanced Systems Format (ASF). Cuando el número de secuencias multimedia compatibles excede 32 en un archivo o en una secuencia en directo, la función de carga cierra la conexión con los flujos de medios.

Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó únicamente para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de la revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico y servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe tener el Reproductor de Windows Media 11 instalado en uno de los siguientes sistemas operativos:
  • Windows XP Service Pack 2 (SP2)
  • Windows XP Service Pack 3 (SP3)
  • Windows XP Professional x 64 Edition Service Pack 2 (SP2)
  • Windows Vista Service Pack 1 (SP1)
  • Windows Vista Service Pack 2 (SP2)

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar esta revisión.

Información de sustitución de la revisión

Esta revisión no sustituye a otras revisiones.

Información de archivo

La versión Global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en Hora universal coordinada (UTC). Las fechas y horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Para todas las versiones basadas en x 86 de Windows Vista
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHora
Wmnetmgr.dll11.0.6001.7116996,86411-Sep-200919:52
Wmnetmgr.dll11.0.6002.22224996,86411-Sep-200919:16
Para todas las versiones basadas en x 64 de Windows Vista
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHora
Wmnetmgr.dll11.0.6001.71161,245,69611-Sep-200919:28
Wmnetmgr.dll11.0.6002.222241,245,69611-Sep-200919: 29
Para todas las versiones basadas en x 86 de Windows XP
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
SpUpdSvc.exe6.3.13.026,48827 De julio de 200716:11x 86
Updspapi.dll6.3.13.0382,84027 De julio de 200716:11x 86
Wmnetmgr.dll11.0.5721.5269938,49617-Sep-200922:41x 86
Para todas las versiones basadas en x 64 de Windows XP Professional x 64 Edition
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
SpUpdSvc.exe6.3.13.029,04827 De julio de 200715:18x 64
Updspapi.dll6.3.13.0466,29627 De julio de 200715:18x 64
Wmnetmgr.dll11.0.5721.5269938,49617-Sep-200922:41x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de un problema similar en Servicios de Windows Media, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
974375 REVISIÓN: Recibe el código de error C00D002B cuando se inicia en un punto de publicación que utiliza un archivo MBR o un flujo en vivo que contiene más de 32 flujos de medios en Servicios de Windows Media en un equipo que ejecuta Windows Server 2008

Propiedades

Id. de artículo: 974905 - Última revisión: jueves, 06 de febrero de 2014 - Versión: 5.0
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbautohotfix kbexpertiseadvanced kbsurveynew kbqfe kbmt KB974905 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 974905

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com