Los usuarios de OWA de Exchange Server 2007 reciben un mensaje de error cuando los usuarios cambian la línea de visualización de los resultados de búsquedas en las libretas de direcciones

Id. de artículo: 974946 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • En un entorno Microsoft Exchange Server 2007, que inicia sesión en Microsoft Office Outlook Web Access (OWA)
  • Exchange Server 2007 está en el entorno de varios servidores de categoría global.
  • Utilizar la libreta de direcciones para realizar una operación de búsqueda
  • Recibir más de 50 resultados de búsqueda. Estos resultados de búsqueda se distribuyen en varias páginas.
  • Haga clic en Página siguiente para ver más resultados de búsqueda e intente cambiar la línea de visualización para los resultados de búsqueda.
En este escenario, puede aparecer el siguiente mensaje de error:

No se pudo conectar a un servidor de directorio. Si el problema persiste, póngase en contacto con el soporte técnico de la organización.

Nota Hay dos botones de la línea de presentación disponibles en la parte superior de la ventana de resultados de búsqueda de Libreta de direcciones. Puede hacer clic en cualquiera de ellas para alternar entre una pantalla de Línea simple y una pantalla de Múltiples líneas.

Causa

Este mensaje de error se produce porque se producen las consultas de LDAP para la búsqueda de la libreta de direcciones. En el entorno de los múltiples servidores del catálogo global, las consultas LDAP para la búsqueda de la libreta de direcciones pueden utilizar una cookie. La cookie se emite un servidor de catálogo global para comunicarse con otro servidor de catálogo global cuando cambie la línea de visualización para los resultados de búsqueda.

Solución

Para resolver este problema, instale el siguiente paquete acumulativo de actualizaciones:
972076Descripción del paquete acumulativo de actualizaciones 2 para Exchange Server 2007 Service Pack 2

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 974946 - Última revisión: viernes, 22 de enero de 2010 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palabras clave: 
kbmt kbexpertiseinter kbqfe kbfix kbsurveynew kbhotfixrollup KB974946 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 974946

Enviar comentarios