Al intentar activar obtendrá 0xC004F074 con la descripción "el servidor de administración de claves (KMS) no está disponible"

Seleccione idioma Seleccione idioma
Id. de artículo: 974998 - Ver los productos a los que se aplica este artículo

Contraer esta imagenAmpliar esta imagen
Microsoft Most Valuable Professionals

Traducido por:Alejandro Curquejo | Web: KB's Blog Windows


Contraer esta imagenAmpliar esta imagen
Soluciones de la Comunidad
Haga clic aquí para ver la Renuncia legal de las Soluciones de las Comunidades
Expandir todo | Contraer todo
Origen:Soporte técnico de Microsoft

Síntoma

Al intentar activar los equipos cliente de KMS de Windows Server 2008 R2 o de Windows 7 puede recibir este mensaje de error:

0xC004F074 con la descripción "el servidor de administración de claves (KMS) no está disponible"

Al mismo tiempo se pueden obtener las siguientes entradas en el registro de eventos de KMS sobre en el cliente de KMS y el host de KMS

En el registro de sucesos de aplicación en el cliente de KMS, verá el suceso siguiente:

Nombre del registro: aplicaciones
Origen: Microsoft-Windows-Security-SPP
Fecha:

ID. de suceso: 12288
Categoría de tarea: ninguno
Nivel: información
Las palabras clave: clásico
Usuario: N/d
Equipo:

Descripción:
El cliente ha enviado una solicitud de activación para el equipo del servicio de administración de claves.
Información:
0xC004F06C, 0x00000000, <KMS Host FQDN>:1688, 36f27b39-2fd5-440b-be67-a09996d27a38, 2010/09/29 17:52, 0, 2, 41760, 68531fb9-5511-4989-97be-d11a0f55633f, 5

En el registro de sucesos de aplicación en el host de KMS, verá el suceso siguiente:

Nombre de registro: Servicio de administración de claves
Origen: Microsoft-Windows-Security-Licensing-SLC
Fecha:

ID. de suceso: 12290
Categoría de tarea: ninguno
Nivel: información
Las palabras clave: clásico
Usuario: N/d
Equipo:
Descripción:
Se ha procesado una solicitud de activación.
Información:
0xC004F06C,5,<KMS Client name>,36f27b39-2fd5-440b-be67-a09996d27a38,2010/9/29 21:46,0,2,41520,68531fb9-5511-4989-97be-d11a0f55633f

Causa

Este error puede producirse por un error de compatibilidad entre las versiones de soporte del cliente KMS y del equipo host KMS.

Esto se ve con más frecuencia cuando el host de KMS se ejecuta en Windows Server 2003 o Windows Server 2008 y el cliente KMS es Windows 7 o Windows Server 2008 R2. Es necesaria una actualización para el host KMS que se ejecuta en Windows Server 2003 y en Windows Server 2008, para poder activar a clientes de KMS de Windows 7 o Windows Server 2008 R2.

Este error puede producirse también cuando existe una diferencia horaria entre el cliente KMS y el equipo host KMS.

Si la diferencia horaria entre el sistema del equipo cliente y el host KMS es superior a 4 horas, puede producirse el error 0xC004F06C que se muestra en la sección de información. Se recomienda que utilice un Network Time Protocol (NTP) o el servicio de Active Directory para sincronizar la hora entre equipos. El tiempo es coordinado entre el host KMS y el equipo cliente con la UTC (Coordinated Universal Time).

Resolución

Si está ejecutando Windows Server 2003 como host de KMS, necesita la siguiente actualización:

968915 Hay disponible una actualización que instala el servicio de administración de claves (KMS) 1.2 para Windows Server 2003 Service Pack 1 (S968915) y versiones posteriores de Windows Server 2003

Si está ejecutando Windows Server 2008 como host de KMS, necesita la siguiente actualización:

968912 Una actualización esta disponible para Windows Vista y Windows Server 2008 que permitira la activación de KMS en Windows 7 y Windows Server 2008 R2

Asegúrese de que la hora del sistema en el cliente y el host de KMS es la misma.

La zona horaria que se establece en el equipo cliente no afecta a la activación, ya que se basa en la hora UTC (Coordinated Universal Time).

Ejecute el comando siguiente para sincronizar de nuevo la hora en el equipo cliente:

w32tm /resync

Más información

Para obtener más información acerca de Windows Volume Activation y otros códigos de error, visite los siguientes sitios Web de Microsoft:
http://technet.Microsoft.com/es-es/Windows/dd197314.aspx

Cómo solucionar problemas de los códigos de error de activación de volumen en Windows 7, Windows Server 2008 y los equipos basados en Windows Vista
http://support.Microsoft.com/kb/938450/es



Contraer esta imagenAmpliar esta imagen
Soluciones de la Comunidad
RENUNCIA LEGAL DE SOLUCIONES DE LA COMUNIDAD

NI MICROSOFT IBÉRICA S.R.L. ("MICROSOFT") NI SUS RESPECTIVOS PROVEEDORES GARANTIZAN LA IDONEIDAD, FIABILIDAD NI EXACTITUD DE LA INFORMACIÓN Y LOS GRÁFICOS INCLUIDOS. TODA LA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS SE PROPORCIONAN "TAL CUAL" SIN GARANTÍA DE NINGUNA CLASE. SIN PERJUICIO DE NINGUNA GARANTÍA IMPUESTA POR CUALQUIER LEY DE APLICACIÓN OBLIGADA, MICROSOFT Y/O SUS RESPECTIVOS PROVEEDORES RENUNCIAN POR LA PRESENTE A TODA GARANTÍA Y CONDICIÓN RESPECTO A ESTA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS, INCLUIDA CUALQUIER GARANTÍA Y CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, IDONEIDAD PARA UN DETERMINADO FIN, ESFUERZO RAZONABLE, TITULARIDAD Y AUSENCIA DE INFRACCIÓN. USTED ADMITE EXPRESAMENTE QUE, SIN PERJUICIO DE LOS CASOS EN LOS CUALES LA LEY VIGENTE PROHÍBA LA EXCLUSIÓN DE RESPONSABILIDAD POR DAÑOS, BAJO NINGÚN CONCEPTO, NI MICROSOFT NI SUS PROVEEDORES ACEPTARÁN RESPONSABILIDAD ALGUNA POR DAÑOS DIRECTOS O INDIRECTOS DE CUALQUIER ÍNDOLE U ORIGEN (INCLUYENDO, ENTRE OTROS, LOS DAÑOS POR PÉRDIDA DE USO, INFORMACIÓN O BENEFICIOS) QUE SE DERIVEN O ESTÉN RELACIONADOS CON EL USO O INCAPACIDAD DE USO DE LA INFORMACIÓN Y LOS GRÁFICOS RELACIONADOS INCLUIDOS.

Propiedades

Id. de artículo: 974998 - Última revisión: jueves, 26 de septiembre de 2013 - Versión: 5.1
La información de este artículo se refiere a:
  • Windows 7 Service Pack 1
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
Palabras clave: 
kbrapidpub kbnomt kbmvp kbcommunity KB974998

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com