Tijdens het activeren wordt foutmelding 0xC004F074 weergegeven met de omschrijving 'De Key Management Server (KMS) is niet beschikbaar'

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 974998 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen
Bron: Microsoft Support

Symptoom

Wanneer u Windows 7- of Windows Server 2008 R2 KMS-clientcomputers probeert te activeren, kan de volgende foutmelding worden weergegeven:

0xC004F074 met de omschrijving 'De Key Management Server (KMS) is niet beschikbaar'

Tegelijkertijd kunnen de volgende vermeldingen in het KMS-gebeurtenissenlogboek op de KMS-client en KMS-host worden geregistreerd.

In het logboek voor toepassingsgebeurtenissen op de KMS-client staat de volgende gebeurtenis vermeld:

Logboeknaam:      Toepassing
Bron:        Microsoft-Windows-Security-SPP
Datum:         

Gebeurtenis-id:      12288
Taakcategorie: Geen
Niveau:         Informatie
Trefwoorden:      Klassiek
Gebruiker:          n.v.t.
Computer:     

Omschrijving:
De client heeft een activeringsaanvraag verzonden naar de Key Management Service-computer.
Info:
0xC004F06C, 0x00000000, <FQDN KMS-host>: 1688, 36f27b39-2fd5-440b-be67-a09996d27a38, 2010/09/29 17:52, 0, 2, 41760, 68531fb9-5511-4989-97be-d11a0f55633f, 5

In het logboek voor toepassingsgebeurtenissen op de KMS-host staat de volgende gebeurtenis vermeld:

Logboeknaam:      Key Management Service
Bron:        Microsoft-Windows-Security-Licensing-SLC
Datum:         

Gebeurtenis-id:      12290
Taakcategorie: Geen
Niveau:         Informatie
Trefwoorden:      Klassiek
Gebruiker:          n.v.t.
Computer:     
Omschrijving:
Er is een activeringsaanvraag verwerkt.
Info:
0xC004F06C,5,<Naam KMS-client>,36f27b39-2fd5-440b-be67-a09996d27a38,2010/9/29 21:46,0,2,41520,68531fb9-5511-4989-97be-d11a0f55633f

Oorzaak

Deze fout kan optreden als de ondersteuning voor de versies niet overeenkomt met de KMS-client en de KMS-hostcomputer.

Dit gebeurt meestal wanneer de KMS-host op Windows Server 2003 of Windows Server 2008 wordt uitgevoerd en de KMS-client Windows 7 of Windows Server 2008 R2 is. De KMS-host die op Windows Server 2003 wordt uitgevoerd en de KMS-host die op Windows Server 2008 wordt uitgevoerd, moeten worden bijgewerkt om de KMS-clients Windows 7 of Windows server 2008 R2 te kunnen activeren. 

Deze fout kan ook optreden als er een tijdsverschil is tussen de KMS-client en de KMS-hostcomputer.

De fout 0xC004F06C die in de sectie Info wordt vermeld, kan optreden als het verschil tussen de systeemtijd op de clientcomputer en de systeemtijd van de KMS-host meer dan 4 uur is. Het is raadzaam een tijdsbron Network Time Protocol (NTP) of de Active Directory-service te gebruiken voor het synchroniseren van de tijd tussen computers. De tijd wordt in Coordinated Universal Time (UTC) tussen de KMS-host en de clientcomputer gecoördineerd. 

Oplossing

Als Windows Server 2003 als de KMS-host wordt uitgevoerd, hebt u deze update nodig:

968915 Er is een update beschikbaar waarmee u KMS (Key Management Service) 1.2 voor Windows Server 2003 Service Pack 1 (S968915) en voor latere versies van Windows Server 2003 installeert


Als Windows Server 2008 als de KMS-host wordt uitgevoerd, hebt u deze update nodig:  

968912 Er is een update beschikbaar voor Windows Vista en Windows Server 2008 waarmee u de ondersteuning voor KMS-activering uitbreidt voor Windows 7 en Windows Server 2008 R2

Zorg ervoor dat de systeemtijd op de client en de KMS-host hetzelfde is.

De tijdzone die op de clientcomputer is ingesteld, heeft geen invloed op de activering, aangezien deze op de UTC-tijd is gebaseerd. 

Voer de volgende opdracht uit om de tijd op de client opnieuw te synchroniseren

w32tm/resync


Meer informatie

Ga voor meer informatie over volumeactivering en andere foutcodes naar de volgende Microsoft-websites:
http://technet.microsoft.com/nl-nl/windows/dd197314.aspx

Problemen met foutcodes voor volumeactivering oplossen op computers met Windows 7, Windows Server 2008 en Windows Vista
http://support.microsoft.com/kb/938450/nl

VRIJWARING

MICROSOFT EN/OF HAAR LEVERANCIERS DOEN GEEN TOEZEGGINGEN EN GEVEN GEEN GARANTIES OVER DE GESCHIKTHEID, BETROUWBAARHEID OF NAUWKEURIGHEID VAN DE INFORMATIE IN DE DOCUMENTEN EN BIJBEHORENDE AFBEELDINGEN DIE OP DEZE WEBSITE (DE 'MATERIALEN') VOOR WELK DOEL DAN OOK ZIJN GEPUBLICEERD. DE MATERIALEN KUNNEN TECHNISCHE ONNAUWKEURIGHEDEN OF TYPEFOUTEN BEVATTEN EN KUNNEN OP ELK MOMENT ZONDER VOORAFGAANDE KENNISGEVING WORDEN GEWIJZIGD.

VOOR ZOVER MAXIMAAL IS TOEGESTAAN OP GROND VAN TOEPASSELIJK RECHT, WIJZEN MICROSOFT EN/OF HAAR LEVERANCIERS ALLE BEWERINGEN, GARANTIES OF VOORWAARDEN MET BETREKKING TOT DE MATERIALEN VAN DE HAND, OF DEZE NU UITDRUKKELIJK, IMPLICIET, OF WETTELIJK ZIJN, MET INBEGRIP VAN, MAAR NIET BEPERKT TOT BEWERINGEN, GARANTIES OF VOORWAARDEN BETREFFENDE EIGENDOM, NIET INBREUK MAKEN, BEHOORLIJKE CONDITIE, VERKOOPBAARHEID EN GESCHIKTHEID VOOR EEN BEPAALD DOEL.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 974998 - Laatste beoordeling: vrijdag 29 november 2013 - Wijziging: 6.0
De informatie in dit artikel is van toepassing op:
  • Windows 7 Service Pack 1
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
Trefwoorden: 
kbrapidpub kbnomt KB974998

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com