The "Task Owner" field is not set when you create a task in Outlook Web Access

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Article ID: 974999 - View products that this article applies to.
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SYMPTOMS

You create a Task by using Outlook Web Access (OWA). Later, in Microsoft Office Outlook 2007, you examine the Task Owner field and find that the Owner field is empty.

CAUSE

This issue occurs because OWA does not automatically assign the mailbox owner's alias as the Task Owner.

RESOLUTION

To resolve this issue, download and install Update Rollup 2 for Exchange Server 2007 Service Pack 2. For more information about Update Rollup 2, click the following article number to view the article in the Microsoft Knowledge Base:
972076 Description of Update Rollup 2 for Microsoft Exchange Server 2007 Service Pack 2

Prerequisites

The following list contains prerequisites for the update rollup:
  • You need to have Microsoft Exchange Server 2007 Service Pack 2 installed to install this update rollup. For more information about how to obtain the latest Exchange Server 2007 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
    937052 How to obtain the latest service pack or update rollup for Exchange 2007

Properties

Article ID: 974999 - Last Review: January 22, 2010 - Revision: 1.0
APPLIES TO
  • Microsoft Exchange Server 2007 Service Pack 2, when used with:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbsurveynew atdownload kbfix kbhotfixrollup KB974999

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