Převod volání selže pomocí klíče mapování v prostředí 2007 OCS a smíšené 2007 UM Exchange Server serveru

Překlady článku Překlady článku
ID článku: 975050 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář:
  • V prostředí Microsoft Office Communications Server(OCS) 2007 a smíšené Microsoft Exchange Server 2007 Unified Messaging (UM) serveru je Attendant automaticky nakonfigurována pro neověřené volajícím volání.
  • Duální tón automaticky Attendant multi-frequency (DTMF) pouze nakonfigurován tak, aby používal klíč mapování.
  • Klíče telefonní mapovat rozšíření a rozšíření patří uživatelé, kteří jsou v plánu telefonického připojení stejné jako Attendant automaticky.
  • Veřejné telefonní síti (PSTN) telefonní volání Attendant automaticky přepnul a pak vybere klíč.
  • Volání id telefonní sítě PSTN je blokován.
V tomto scénáři předání volání se nezdaří.

Poznámka:PSTN volající má anonymní volající id, pokud id volajícího je blokován. Převod volání lze použít pouze v případě, že volající vybere uživatel z adresáře aktivity. Pouze převod volání pomocí klíče mapování je přerušeno. Pokud však OCS 2007 není zapojen, tam je žádný problém pomocí klíče mapování přenosu volání. Jinými slovy volající s identifikátorem volajícího, blokovány mohou provádět převod volání na základě klíče mapování při volání serveru Exchange Server 2007 UM přímo z pobočkové ÚSTŘEDNY (Private Branch Exchange) zařízení. Kromě toho dojde-li k tomuto problému, Exchange Server 2007 UM server nastaví adresu volajícího jako následující: sip: název anonymous@<domain >

Příčina

Problému, která je popsána v části "Příznaky" dochází proto, že server 2007 UM Exchange Server neposkytuje názvu hostitele platné pro anonymní voláním.

Řešení

Tento problém vyřešíte instalací následující kumulativní aktualizaci:
972076Popis kumulativní aktualizace 2 pro Exchange Server 2007 Service Pack 2

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí.

Další informace

Další informace o DTMF automaticky Attendant naleznete na webu společnosti Microsoft:
http://technet.microsoft.com/en-us/library/bb232158(EXCHG.80).aspx

Další informace o Unified Messaging Attendant automatické zpracování volání, navštivte následující web společnosti Microsoft:
http://technet.microsoft.com/en-us/library/bb123689(EXCHG.80).aspx

Vlastnosti

ID článku: 975050 - Poslední aktualizace: 22. ledna 2010 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2007 Service Pack 2 na těchto platformách
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Klíčová slova: 
kbmt kbexpertiseinter kbfix kbqfe kbhotfixrollup KB975050 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:975050

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com