Uma transferência de chamada falha, usando o mapeamento de teclas em um ambiente do OCS 2007 e servidor misto UM do Exchange Server 2007

Traduções deste artigo Traduções deste artigo
ID do artigo: 975050 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Em um servidor de Microsoft Exchange Server 2007 UM (Unificação de mensagens) misto e ambiente Server(OCS) do Microsoft Office Communications 2007, o atendedor automático está configurado para chamadores não autenticados para chamar no.
  • Dual tone atendente automático de multi-frequency (DTMF) só está configurado para usar chave mapeamento.
  • Mapeiam as teclas de telefone para extensões e as extensões pertencem a usuários que estão no mesmo plano de discagem do atendedor automático.
  • Uma pública comutada telefonemas de telefone Network (PSTN, rede) do atendedor automático e, em seguida, seleciona uma chave.
  • Identificação de chamada de telefone PSTN está bloqueada.
Nesse cenário, a transferência de chamada falhará.

Observação:Um chamador PSTN tem a identificação de chamador anônima quando o id do chamador é bloqueado. Uma transferência de chamada só funciona se o chamador seleciona alguém do diretório de atividade. Somente uma transferência de chamada usando mapeamento de teclas será quebrada. No entanto, se o OCS 2007 não está envolvida, há sem problemas usando o mapeamento de teclas para transferir uma chamada. Em outras palavras, um chamador com identificação de chamador bloqueado pode realizar uma transferência de chamada usando mapeamento de teclas quando uma chamada vem para um servidor Exchange Server 2007 UM diretamente a partir de um dispositivo de PBX (Private Branch Exchange). Além disso, quando esse problema ocorre, o servidor Exchange Server 2007 UM define endereço do chamador como a seguir: bebem: nome anonymous@<domain >

Causa

O problema descrito na seção "Sintomas" ocorre porque o servidor de UM do Exchange Server 2007 não fornece um nome de host válido para uma chamada anônima.

Resolução

Para resolver esse problema, instale o update rollup seguintes:
972076Descrição do pacote cumulativo de atualizações 2 para Exchange Server 2007 Service Pack 2

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o atendente automático de DTMF, visite o seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/bb232158(EXCHG.80).aspx

Para obter mais informações sobre Unificação atendente automático de mensagens ligue para processamento, visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/bb123689(EXCHG.80).aspx

Propriedades

ID do artigo: 975050 - Última revisão: sexta-feira, 22 de janeiro de 2010 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Service Pack 2 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Palavras-chave: 
kbmt kbexpertiseinter kbfix kbqfe kbhotfixrollup KB975050 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 975050

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com