Después de actualizar de Windows Vista a Windows 7 no se puede tener acceso a las aplicaciones de recuperación OEM en el menú Opciones de recuperación del sistema

Seleccione idioma Seleccione idioma
Id. de artículo: 975321 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tiene un equipo con Windows Vista preinstalado por el fabricante del equipo. Después de actualizar de Windows Vista a Windows 7 en este equipo, observa que las aplicaciones de recuperación específicas del fabricante ya no están disponibles en el menú Opciones de recuperación del sistema.

Nota: en los equipos que venían con Windows Vista preinstalado, algunos fabricantes de equipos precargan el Entorno de recuperación de Windows (conocido como Opciones de recuperación del sistema en la UI y los temas de Ayuda) en los sistemas. Con mucha frecuencia, estas herramientas de Windows RE están personalizadas para incluir aplicaciones de recuperación específicas del fabricante a las que se puede tener acceso desde el menú de herramientas de Windows RE.

Causa

Cuando estos sistemas se actualizan a Windows 7, la opción de Windows RE precargada por el fabricante se sustituye por Windows RE compatible con Windows 7.

Solución

Para obtener las aplicaciones de recuperación específicas del fabricante para Windows 7, póngase en contacto con el fabricante del equipo. Para obtener información acerca de cómo ponerse en contacto con el fabricante del hardware, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/gp/vendors/es-es
Microsoft proporciona información de contacto de otros proveedores para ayudarle a encontrar asistencia técnica. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Propiedades

Id. de artículo: 975321 - Última revisión: martes, 27 de septiembre de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows 7 Enterprise
Palabras clave: 
kboem kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975321

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com