文章编号: 975321 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

您有一台由计算机制造商预安装了 Windows Vista 的计算机。当您的计算机从 Windows Vista 升级到 Windows 7 后,您会发现“系统恢复选项”菜单上不再显示制造商特定的恢复应用程序。

注意 对于预安装了 Windows Vista 的计算机,一些计算机制造商在系统上预加载了 Windows 恢复环境(UI 和帮助主题中称为“系统恢复选项”)。通常,这些 Windows RE 工具被定制为包含一些可从“Windows RE 工具”菜单访问的制造商特定的恢复应用程序。

原因

当这些系统升级到 Windows 7 后,制造商预加载的 Windows RE 选项将被与 Windows 7 兼容的 Windows RE 取代。

解决方案

要获取用于 Windows 7 的制造商特定的恢复应用程序,请联系您的计算机制造商。有关如何联系硬件制造商的信息,请访问以下网站:
http://support.microsoft.com/gp/vendors/en-us
Microsoft 提供了第三方联系信息以便于您寻求技术支持。这些联系信息如有更改,恕不另行通知。Microsoft 不保证这些第三方联系信息的准确性。

属性

文章编号: 975321 - 最后修改: 2011年9月27日 - 修订: 2.0
这篇文章中的信息适用于:
  • Windows 7 Enterprise
关键字:?
kboem kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975321
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com