Step by Step: Office 프로그램이나 파일 실행 시 응답이 없어요

기술 자료: 975331 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

개요

이 문서에서는 Microsoft Office 프로그램이나 파일 실행 시 모래시계가 나오면서 실행되지 않는 경우, 기본 프린터로 설정된 특정 프린터 드라이버를 변경하여 프로그램이 원활히 실행될 수 있는 방법을 설명합니다.

원인

기본 프린터가 타사의 Haansoft PDF로 설정된 경우 Microsoft Office 프로그램 실행 시 충돌이 발생 할 수 있습니다. 또한 이로 인해 Microsoft Office 프로그램이나 특정 파일이 실행되지 않을 수 있습니다.

해결 방법

다음 방법을 순서대로 따라 해보세요.  WMP Movie 다음 솔루션에 대한비디오를 보려면 클릭하십시오. 
사운드 지원이제공되지 않습니다.
  1. [시작] 시작, [제어판]을 차례대로 클릭하세요.
    그림 축소그림 확대
    1
  2. 하드웨어 및 소리에서 [프린터]를 클릭하세요.
    그림 축소그림 확대
    2
  3. 기본 프린터가 Haansoft PDF 프린터 드라이버로 설정 되어 있음을 확인하세요.
    그림 축소그림 확대
    3
  4. 기본 프린터 변경을 위해 현재 설치된 다른 프린터 드라이버를 마우스 오른쪽 단추로 클릭하고 [기본 프린터로 설정]을 클릭하세요.
    그림 축소그림 확대
    4
  5. 기본 프린터가 변경 되었음을 확인하세요.
    그림 축소그림 확대
    5
    표 축소표 확대
    그림 축소그림 확대
    팁

    이 단계에서 예로서 Microsoft XPS Document Writer를 기본 드라이버로 변경했습니다. 하지만 사용자 컴퓨터에 설치된 다른 프린터 드라이버가 존재한다면 해당 드라이버를 기본 프린터로 설정해도 됩니다. “기본 프린터 설정”은 사용자가 컴퓨터에서 프린터를 사용하게 될 경우, 기본적으로 사용될 프린터를 결정하는 설정입니다.

  6. Microsoft Office 프로그램이나 파일을 실행하여 문제가 해결되었는지 확인하세요.

동영상 보기

이제까지의 모든 해결 과정에 대한 동영상을 보려면 아래 재생 재생버튼을 버튼을 클릭하세요.

동영상 재생 중 화면을 두 번 클릭하면 "전체 화면 보기"가 가능합니다.

그림 축소그림 확대
assets video1
uuid=2346dafd-73c0-444c-a495-1f8da2b83558 VideoUrl=http://www.microsoft.com/showcase/video.aspx?uuid=2346dafd-73c0-444c-a495-1f8da2b83558&locale=ko-KR
그림 축소그림 확대
assets video2




의견 보내기

표 축소표 확대
그림 축소그림 확대
의견 보내기

Microsoft 고객지원 사이트에서는 고객님의 소리를 귀담아 듣습니다. 아래 의견 보내기로 소중한 의견 보내주시기 바랍니다.

속성

기술 자료: 975331 - 마지막 검토: 2014년 5월 29일 목요일 - 수정: 2.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Professional 2007
키워드:?
kbhowto kbvideo kbstepbystep KB975331

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com