當您在 x64 上安裝系統中心 Essentials 2007 Service Pack 1 會啟用版的 Windows Server 2008,安裝精靈] 的 [系統中心資料庫] 頁面上沒有選項

文章翻譯 文章翻譯
文章編號: 975344 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您,當您在 Windows Server 2008 上安裝 Microsoft 系統中心 Essentials 2007 Service Pack 1 (SP1) 時所支援的案例。系統中心 Essentials 2007 SP1 包含 Microsoft SQL Server 2005 Express 版與進階的服務。系統中心 Essentials 2007 SP1 還可以使用 SQL Server 2005 的其他版本。本文著重於 SQL Server 2005 的需求。

徵狀

您有一個伺服器執行 x64 Windows Server 2008 的版本。當您在上伺服器安裝系統中心 Essentials 2007 SP1 時下列的選項都會被停用安裝精靈] 的 [系統中心資料庫] 頁面上:
  • 安裝新 SQL Server 2005 Express] 選項停用,而且會顯示下列警告訊息:
    這個架構不支援安裝 SQL Server 2005 Express。
  • 使用現有的本機執行個體,SQL Server 執行個體的 選項停用,而且會顯示下列警告訊息:
    需要本機的 SQL 報表服務執行個體。
    附註即使 SQL Server 2005 Express 版與進階服務已安裝並設定報告服務,就會顯示這個警告訊息。
  • 使用現有遠端 SQL Server 執行個體] 選項停用,而且會顯示下列警告訊息:
    需要本機的 SQL 報表服務執行個體
此外,[下一步] 按鈕,就會停用。您無法繼續安裝系統中心 Essentials 2007 SP1。

發生的原因

下列原因,就會發生這個問題:
  • 系統中心 Essentials 2007 SP1 的安裝程式不會安裝 SQL Server 2005 Express 版與進階的服務。
  • 系統中心 Essentials 2007 SP1 無法偵測到 SQL Server 2005 Express 版所安裝的執行個體。

其他相關資訊

支援的案例

當您安裝系統中心 Essentials 2007 SP1 支援下列 4 個案例。

備忘稿
  • 在案例 1 的作業系統和 SQL Server 是 64 位元。
  • 在案例 2 作業系統和 SQL Server 是 32 位元。
  • 在案例 3 操作系統為 64 位元,而 SQL Server 是 32 位元或 64 位元。
  • 在分析藍本 4 操作系統為 64 位元,而 SQL Server 是 32 位元。
案例 1
下列版本的 SQL Server 2005 的其中一個正在執行 Windows Server 2008 的是 x 64 版:
  • x 64 版本的 SQL Server 2005 標準版
  • x 64 版本的 SQL Server 2005 企業版
案例 2
下列版本的 SQL Server 2005 的其中一個正在執行 Windows Server 2008 的是 x 86 版:
  • SQL Server 2005 Express 版,以進階的服務
  • x 86 版本的 SQL Server 2005 標準版
  • x 86 版本的 SQL Server 2005 企業版
附註案例 2 可以是 Windows Server 2008 是來賓作業系統系統的其中一個虛擬化的環境。

案例 3
Windows 基本商務 Server 2008 使用管理伺服器安裝精靈 (Mmssetup.exe),來安裝系統中心 Essentials 2007 SP1 的位置。

附註Windows 基本商務 Server 2008 是 64 位元。

案例 4
在其執行的 SQL Server 2005 下列版本的 Windows Server 2008 的是 x 64 版:
  • SQL Server 2005 Express 版,以進階的服務
此外,系統中心 Essentials 2007 SP1 必須從 OEM 套件中也包含系統中心虛擬機器管理員。

附註在案例 3 和分析藍本 4 中,基本商務 Server 2008 和 OEM 套件都有額外的程式碼,以確定系統中心 Essentials 2007 SP1 已成功安裝。

支援能力的相關資訊

SQL Server 2005 Express 版與進階服務是 32 位元應用程式。報告在 SQL Server 2005 Express 版中的 [服務] 以進階服務需要應用程式集區的網際網路資訊服務 (IIS) 7 以 32 位元模式執行。Windows 軟體更新服務 」 (WSUS) Service Pack 1 (SP1) 是 64 位元應用程式,需要 IIS 7 以 64 位元模式執行的應用程式集區。IIS 7 支援 32 位元模式的應用程式集區和在相同的時間執行的 64 位元應用程式集區。不過,設定是複雜,而且沒有特定的安裝順序,以確定報表服務] 在 SQL Server 2005 Express 版與進階服務和 WSUS SP1 已成功地安裝。

預設情況下,系統中心 Essentials 2007 SP1 的安裝程式不會執行當您安裝系統與 SQL Server 2005 Express 版一起中心 Essentials 2007 SP1 進階服務與 WSUS SP1 必要組態步驟。因為組態複雜所以會支援案例 3 和分析藍本 4。

此外,Microsoft SQL Server 2008 不支援使用系統中心 Essentials 2007 SP1。系統中心 Essentials 2010 包括 x 64 版本的 SQL Server 2008。當您在 x 64 版本的 Windows Server 2008 上安裝系統中心 Essentials 2010 時,就不會發生任何問題。

附註系統中心 Essentials 2010 不支援在 x 64 版本,Windows Server 2008 的 x 86 版本的 SQL Server 的執行位置的案例。

?考

如需有關如何在 Windows Server 2008 上安裝系統中心 Essentials 管理伺服器的詳細資訊,請造訪下列 Microsoft TechNet 網站:
http://technet.microsoft.com/en-us/library/bb422968.aspx
之前您必須套用的 Hotfix 的相關資訊在 Windows Server 2008 上安裝系統中心 Essentials 2007 Service Pack 1,請按一下下面的文件編號,檢視 「 Microsoft 知識庫 」 中的發行項件:
953141支援執行 System Center 作業管理員 2007 Service Pack 1 及系統中心 Essentials 2007 Service Pack 1 在 Windows Server 2008 架構的電腦上

屬性

文章編號: 975344 - 上次校閱: 2009年9月10日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft System Center Essentials 2007 Service Pack 1
關鍵字:?
kbmt kbsurveynew kbexpertiseadvanced kbtshoot kbprb KB975344 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:975344
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com