A computer that is running Windows Server 2008 R2 IA-64 may automatically restart with a stop code 0x0000003B when a program tries to generate a triage dump file (975351.KB.EN-US.1.0)

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Article ID: 975351 - View products that this article applies to.
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SYMPTOMS

When a program such as the Werfault.exe program tries to generate a triage dump file on a computer that is running Windows Server 2008 R2 for Itanium, you encounter an unexpected restart and then receive the following stop error:
STOP: 0x0000003B ( parameter1 , parameter2 , parameter3 , parameter4 )
The SYSTEM_SERVICE_EXCEPTION
Note This issue occurs when an application requests a nonfatal triage dump file.

CAUSE

Offsets in the triage dump file data structure are not 8-byte aligned. This causes the kernel-mode alignment faults on an IA-64 platform and triggers a stop code message that is mentioned in the "Symptoms" section.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running one of the following Windows operating systems:
  • Windows Server 2008 R2

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and times for these files are listed in Coordinated Universal Time (UTC). The dates and times for these files on your local computer are displayed in your local time and with your current daylight saving time (DST) bias. Additionally, the dates and times may change when you perform certain operations on the files.
Windows 7 and Windows Server 2008 R2 file information notes
Important Windows 7 and Windows Server 2008 R2 hotfixes are included in the same packages. However, only one of these products may be listed on the "Hotfix Request" page. To request the hotfix package that applies to both Windows 7 and Windows Server 2008 R2, just select the product that is listed on the page.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are critical to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported IA-64-based versions of Windows Server 2008 R2
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntoskrnl.exe6.1.7600.2056011,116,10428-Oct-200905:19IA-64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base: -
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional files for all supported IA-64-based versions of Windows Server 2008 R2
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ia64_microsoft-windows-os-kernel_31bf3856ad364e35_6.1.7600.20560_none_6ca298d12e869731.manifestNot Applicable15,28928-Oct-200908:48Not Applicable
Package_for_kb975351_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mumNot Applicable1,95828-Oct-200911:18Not Applicable

Properties

Article ID: 975351 - Last Review: December 30, 2009 - Revision: 1.1
APPLIES TO
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
Keywords: 
kbsurveynew kbexpertiseinter kbqfe kbautohotfix kbhotfixserver KB975351

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