La pestaña Acceso telefónico local no está disponible en el complemento mmc de Usuarios y equipos de Active Directory después de instalar Herramientas de administración remota del servidor para Windows 7

En este artículo se proporcionan soluciones alternativas para un problema en el que la pestaña Acceso telefónico local no está disponible en el complemento mmc de Usuarios y equipos de Active Directory.

Se aplica a: Windows Server 7 Service Pack 1, Windows Server 2012 R2
Número de KB original: 975448

Síntomas

Después de instalar Herramientas de administración remota del servidor para Windows 7 en un equipo que ejecuta Windows 7, falta la pestaña Acceso telefónico local en las propiedades de una cuenta de usuario en el complemento Usuarios y equipos de Active Directory Microsoft Management Console (MMC).

Causa

Este problema se produce porque el manifiesto RSAT y el paquete de instalación no incluyen los módulos Rasuser.dll y Rtrfiltr.dll necesarios para cargar la pestaña Acceso telefónico local.

Solución alternativa

Para solucionar este problema, use una de las siguientes soluciones alternativas, según corresponda.

Solución alternativa 1

En el equipo que ejecuta Windows 7, use Servicios de Escritorio remoto para conectarse a un servidor que ejecuta Windows Server 2008 R2, Windows Server 2008 o Windows Server 2003. A continuación, inicie el complemento MMC de Usuarios y equipos de Active Directory en el servidor.

Solución alternativa 2 (Windows Server 2008)

  1. En un servidor que ejecuta Windows Server 2008, instale el rol Terminal Services y, a continuación, instale el servicio de rol de Terminal Server para habilitar el uso de RemoteApp Manager.

  2. Agregar Usuarios y equipos de Active Directory (DSA). MSC) como una aplicación remota.

  3. En el equipo que ejecuta Windows 7, acceda a RemoteApp DSA. MSC.

Solución alternativa 2 (Windows Server 2008 R2)

  1. En el servidor que ejecuta Windows Server 2008 R2, instale el rol Servicios de Escritorio remoto y, a continuación, instale el servicio de rol Host de sesión de Escritorio remoto para habilitar el uso de RemoteApp Manager.

  2. Agregar Usuarios y equipos de Active Directory (DSA). MSC) como una aplicación remota.

  3. En el equipo que ejecuta Windows 7, acceda a RemoteApp DSA. MSC.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se aplica a".

Más información

Para obtener más información sobre Windows Server 2008 Terminal Services, visite el siguiente sitio web de Microsoft: https://technet.microsoft.com/library/cc268349.aspx
Para obtener más información sobre los servicios de Escritorio remoto de Windows Server 2008 R2, visite el siguiente sitio web de Microsoft: https://technet.microsoft.com/library/dd647502(WS.10).aspx