A guia Discagem não está disponível na Usuários e Computadores do Active Directory snap-in do MMC depois de instalar ferramentas de administração do servidor remoto para Windows 7
Este artigo fornece soluções alternativas para um problema em que a guia Discagem não está disponível no snap-in Usuários e Computadores do Active Directory MMC.
Aplica-se a: Windows 7 Service Pack 1, Windows Server 2012 R2
Número de KB original: 975448
Sintomas
Depois de instalar as Ferramentas de Administração do Servidor Remoto para Windows 7 em um computador que está executando o Windows 7, a guia Discagem está ausente nas propriedades de uma conta de usuário no snap-in Usuários e Computadores do Active Directory Microsoft Management Console (MMC).
Motivo
Esse problema ocorre porque o manifesto RSAT e o pacote de instalação não incluem os módulos Rasuser.dll e Rtrfiltr.dll necessários para carregar a guia Dial-In .
Solução alternativa
Para contornar esse problema, use uma das soluções alternativas a seguir, conforme apropriado.
Solução alternativa 1
No computador que está executando o Windows 7, use Serviços de Área de Trabalho Remota para se conectar a um servidor que está executando o Windows Server 2008 R2, Windows Server 2008 ou Windows Server 2003. Em seguida, inicie o snap-in Usuários e Computadores do Active Directory MMC no servidor.
Solução alternativa 2 (Windows Server 2008)
Em um servidor que está executando o Windows Server 2008, instale a função Serviços de Terminal e instale o serviço de função do Terminal Server para habilitar o uso do RemoteApp Manager.
Adicione Usuários e Computadores do Active Directory (DSA. MSC) como um aplicativo remoto.
No computador que está executando o Windows 7, acesse o DSA do RemoteApp. MSC.
Solução alternativa 2 (Windows Server 2008 R2)
No servidor que está executando o Windows Server 2008 R2, instale a função Serviços de Área de Trabalho Remota e instale o serviço de função Host de Sessão da Área de Trabalho Remota para habilitar o uso do RemoteApp Manager.
Adicione Usuários e Computadores do Active Directory (DSA. MSC) como um aplicativo remoto.
No computador que está executando o Windows 7, acesse o DSA do RemoteApp. MSC.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Mais informações
Para obter mais informações sobre o Windows Server 2008 Terminal Services, visite o seguinte site da Microsoft: https://technet.microsoft.com/library/cc268349.aspx
Para obter mais informações sobre o Windows Server 2008 R2 Remote Desktop Services, visite o seguinte site da Microsoft: https://technet.microsoft.com/library/dd647502(WS.10).aspx
Comentários
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