A guia "Dial-in" não está disponível no snap-in Active Directory Users and Computers MMC após a instalação do Remote Server Administration Tools para Windows 7

Traduções deste artigo Traduções deste artigo
ID do artigo: 975448 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Após a instalação do Remote Server Administration Tools para Windows 7 em um computador que esteja executando o Windows 7, a guia dial-in está ausente nas propriedades de uma conta de usuário no snap-in Active Directory Users e Computers Microsoft Management Console (MMC).

Causa

Esse problema ocorre porque o manifesto RSAT e o pacote de instalação não incluem os módulos rasuser.dll e Rtrfiltr.dll necessários para carregar na guia Dial-In.

Como Contornar

Para contornar esse problema, use uma das seguintes soluções alternativas, conforme apropriado.

Solução alternativa 1

No computador que esteja executando o Windows 7, use os serviços de área de trabalho remota para se conectar a um servidor que esteja executando o Windows Server 2008 R2, Windows Server 2008 ou Windows Server 2003. Em seguida, inicie o snap-in Active Directory Users and Computers MMC no servidor.

Solução alternativa 2 (Windows Server 2008)

  1. Em um servidor que esteja executando o Windows Server 2008, instale a função Serviços de terminal e, em seguida, instalar o serviço de função do Terminal Server para habilitar o uso do Gerenciador do RemoteApp.
  2. Adicione o Active Directory Users and Computers (DSA.msc) como um aplicativo remoto.
  3. No computador que esteja executando o Windows 7, acessar RemoteApp DSA.msc.

Solução alternativa 2 (Windows Server 2008 R2)

  1. No servidor que esteja executando o Windows Server 2008 R2, instale a função Serviços de desktop remoto e, em seguida, instalar o serviço de função do Host remoto de sessão de área de trabalho para ativar o uso do Gerenciador do RemoteApp.
  2. Adicione o Active Directory Users and Computers (DSA.msc) como um aplicativo remoto.
  3. No computador que esteja executando o Windows 7, acessar RemoteApp DSA.msc.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para baixar o Remote Server Administration Tools para Windows 7, visite o seguinte site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=7d2f6ad7-656b-4313-a005-4e344e43997d
Para obter mais informações sobre os serviços de terminal do Windows Server 2008, visite o seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/cc268349.aspx
Para obter mais informações sobre os serviços de desktop remoto Windows Server 2008 R2, visite o seguinte site da Microsoft:
http://technet.microsoft.com/en-us/library/dd647502(WS.10).aspx

Propriedades

ID do artigo: 975448 - Última revisão: quinta-feira, 24 de setembro de 2009 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Windows 7 Enterprise
  • Windows 7 Professional
  • Windows 7 Ultimate
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbsurveynew kbprb KB975448 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 975448

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com