Background colors and images are not printed even though the "Print background colors and images" Internet option is enabled in Internet Explorer 8

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Article ID: 975455 - View products that this article applies to.
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SYMPTOMS

In Windows Internet Explorer 8, you select the Print background colors and images option on the Advanced tab of the Internet Options dialog box. However, the background colors and images may not be printed when you print a Web page.

Note To open the Internet Options dialog box, click Internet Options on the Tools menu in Internet Explorer 8.

CAUSE

The Print background colors and images option on the Advanced tab of the Internet Options dialog box does not adjust the Print background Colors and Images setting of the Page Setup options in Internet Explorer 8.

RESOLUTION

To resolve this problem, configure the Page Setup options to enable the Print background colors and Images setting. To do this, follow these steps:
  1. In Internet Explorer 8, click Page Setup on the File menu. If you do not see the File menu, press ALT.
  2. In the Page Setup dialog box, click to select the Print background Colors and Images check box.
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    The "Print background Colors and Images" box in the  "Page Setup" dialog
  3. Click OK to close the Page Setup dialog box.
  4. Print the Web page again

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 975455 - Last Review: September 17, 2009 - Revision: 1.0
APPLIES TO
  • Windows Internet Explorer 8
Keywords: 
kbgraphxlink kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975455

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