Colores de fondo y las imágenes no se imprimen aunque esté habilitada la opción "Imprimir colores e imágenes de fondo" de Internet en Internet Explorer 8

Seleccione idioma Seleccione idioma
Id. de artículo: 975455 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En Windows Internet Explorer 8, selecciona la opción Imprimir colores e imágenes de fondo en la ficha Avanzadas del cuadro de diálogo Opciones de Internet . Sin embargo, los colores de fondo y las imágenes pueden no imprimirse al imprimir una página Web.

Nota Para abrir el cuadro de diálogo Opciones de Internet , haga clic en Opciones de Internet en el menú Herramientas en Internet Explorer 8.

Causa

La opción Imprimir colores e imágenes de fondo de la en la ficha Avanzadas del cuadro de diálogo Opciones de Internet no ajusta la configuración de colores de fondo de impresión e imágenes de las opciones de Configuración de página en Internet Explorer 8.

Solución

Para resolver este problema, configure las opciones de Configuración de página para habilitar a la opción Imprimir colores de fondo e imágenes . Para ello, siga estos pasos:
  1. En Internet Explorer 8, haga clic en Configurar página en el menú archivo . Si no ve el menú archivo , presione ALT.
  2. En el cuadro de diálogo Configurar página , haga clic para seleccionar la casilla de verificación Imprimir colores de fondo e imágenes .
    Contraer esta imagenAmpliar esta imagen
    The "Print background Colors and Images" box in the  "Page Setup" dialog
  3. Haga clic en Aceptar para cerrar el cuadro de diálogo Configurar página .
  4. Imprimir de nuevo la página Web

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Propiedades

Id. de artículo: 975455 - Última revisión: jueves, 17 de septiembre de 2009 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Internet Explorer 8
Palabras clave: 
kbmt kbgraphxlink kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975455 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 975455

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com