Stoppfeilmelding på en Windows Server 2008 R2-basert datamaskin hvor Hyper-V-rollen er installert og maskinen bruker en eller flere Intel-prosessorer med kodenavn Nehalem: "0x00000101 - CLOCK_WATCHDOG_TIMEOUT"

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 975530 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

La oss tenke oss følgende situasjon:
  • En datamaskin kjører Windows Server 2008 R2 og har Hyper-V-rollen installert.
  • Denne datamaskinen bruker en eller flere Intel-prosessorer med kodenavn Nehalem. For eksempel er Nehalem-prosessoren for en server fra Intel Xeon prosessor 5500-serien, og Nehalem-prosessoren for en klient er fra Intel Core-i prosessorserien.
I dette tilfellet vises følgende stoppfeilmelding:


0x00000101 (parameter1, 0000000000000000, parameter3, 000000000000000c)
CLOCK_WATCHDOG_TIMEOUT

Årsak

Dette problemet oppstår fordi feil avbrudd genereres på datamaskinen som bruker Intel-prosessorer med kodenavn Nehalem. Disse avbruddene forårsakes av et kjent problem som beskrives i følgende Intel-dokumenter. Klikk følgende koblinger for å vise disse Intel-dokumentene:
Intel Xeon Prosessor 5500-serien Spesifikasjonsoppdatering, september 2009
http://www.intel.com/assets/pdf/specupdate/321324.pdf
Intel Core i7-800 ogIntel Core i5-700 Desktop prosessorserie spesifikasjonsoppdatering, oktober 2009
http://download.intel.com/design/processor/specupdt/322166.pdf
Microsoft tilbyr kontaktopplysninger om tredjeparter, noe som hjelper deg med å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten varsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene om tredjeparter.

Løsning

Denne hurtigreparasjonen gjelder kun for datamaskiner med Intel-prosessorer.

Informasjon om hurtigreparasjonen

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen løser bare det konkrete problemet som er beskrevet i denne artikkelen. Hurtigreparasjonen skal utelukkende brukes på systemer der dette problemet har oppstått. Hurtigreparasjonen kan bli gjenstand for ytterligere testing. Med mindre dette problemet påvirker deg i stor grad, anbefaler vi derfor å vente på neste programvareoppdatering som inneholder denne hurtigreparasjonen.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, vises delen "Nedlasting av hurtigreparasjoner tilgjengelig" øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du kontakte Microsofts kundeservice og kundestøtte for å få tak i hurtigreparasjonen.

Obs!  Hvis det oppstår andre problemer i tillegg eller du trenger feilsøkingstips, kan det hende du må sende en separat forespørsel om dette. Vanlige kundestøttekostnader gjelder for andre kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. Hvis du vil ha en fullstendig liste over telefonnumre til Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om kundestøtte, kan du gå til følgende Microsoft-webområde:
http://support.microsoft.com/contactus/?ws=support
Obs!  Skjemaet "Nedlasting av hurtigreparasjoner tilgjengelig" viser hvilke språk hurtigreparasjonen er tilgjengelig for. Hvis du ikke ser språket ditt, er det fordi hurtigreparasjonen ikke er tilgjengelig for dette språket.

Omstartskrav

Du må starte datamaskinen på nytt når du har installert denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjoner

Denne hurtigreparasjonen erstatter ingen andre hurtigreparasjoner.

Filinformasjon

Den globale versjonen av denne hurtigreparasjonen har filattributtene som står oppført i tabellen nedenfor (eller senere attributter).
Filinformasjonsmerknad for Windows Server 2008 R2
  • Filene som er knyttet til et bestemt produkt, en bestemt milepæl (RTM, SPn) eller avdeling (LDR, GDR) kan gjenkjennes ved å se på filversjonsnumrene som i følgende tabell..
    Skjul denne tabellenVis denne tabellen
    VersjonProduktMilepælGren
    6.1.760 0.16xxxWindows Server 2008 R2RTMGDR
    6.1.760 0.20xxxWindows Server 2008 R2RTMLDR
  • GDR-grener inneholder bare de reparasjonene som er utgitt for et bredt publikum, for å løse omfattende, kritiske problemer. LDR-grener inneholder hurtigreparasjoner i tillegg til reparasjoner som utgis til et bredt publikum.
  • MANIFEST-filene (.manifest) og MUM-filene (.mum) som installeres for hvert miljø, er oppført separat under avsnittet "Informasjon om tilleggsfiler for Windows Server 2008 R2". MUM- og MANIFEST-filer samt tilknyttede sikkerhetskatalogfiler (*.cat) er avgjørende for å kunne vedlikeholde status på den oppdaterte komponenten. Sikkerhetskatalogfilene som det ikke er oppført attributter for, har en digital Microsoft-signatur.
Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene som står oppført i tabellen nedenfor (eller senere). Dato og klokkeslett for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC-tid og lokal tid, bruker du kategorien Tidssone under Dato og klokkeslett i Kontrollpanel.

For alle støttede x64-baserte versjoner av Windows Server 2008 R2
Skjul denne tabellenVis denne tabellen
File nameFile versionFile sizeDateTimePlatform
Hvax64.exe6.1.7600.16485643,07213-Dec-200905:55x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.16485707,07213-Dec-200905:55x64
Hvax64.exe6.1.7600.20595643,07213-Dec-200907:08x64
Hvboot.sys6.1.7600.16385118,86414-Jul-200901:48x64
Hvix64.exe6.1.7600.20595707,07213-Dec-200907:08x64

Informasjon om tilleggsfiler for Windows Server 2008 R2

Tilleggsfiler for alle støttede x64-baserte versjoner av Windows Server 2008 R2

Skjul denne tabellenVis denne tabellen
File nameFile versionFile sizeDateTimePlatform
Amd64_6ac22d266d67e0b790ec450bd08df4d7_31bf3856ad364e35_6.1.7600.16485_none_c7ffe3a2bc1847cd.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_82285e6be069dec1e715d87517dd0a29_31bf3856ad364e35_6.1.7600.20595_none_a9d8b55020e8f787.manifestNot Applicable71014-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.16485_none_8c4646ee7f364b85.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Amd64_microsoft-hyper-v-drivers-hypervisor_31bf3856ad364e35_6.1.7600.20595_none_8cc513cd985c0740.manifestNot Applicable3,98514-Dec-200909:32Not Applicable
Update.mumNot Applicable1,45614-Dec-200909:32Not Applicable

Workaround

Du kan deaktivere Advance Configuration and Power Interface (ACPI) C-tilstander ved hjelp av et BIOS fastvarealternativ på datamaskinen. Hvis fastvaren ikke inneholder dette alternativet, finnes det en midlertidig programvareløsning. Du kan deaktivere ACPI C2- og C3-tilstandene ved å angi en registernøkkel. Gjør dette ved å bruke følgende fremgangsmåte:
  1. Skriv inn følgende kommando ved ledeteksten:
    reg add HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /t REG_DWORD /d 0x0007e066
  2. Start datamaskinen på nytt.
Legg merke til Datamaskinens strømforbruk i dvalemodus vil øke betraktelig hvis de dypere ACPI C-tilstandene (prosessorens dvalemodustilstander) deaktiveres. Windows Server 2008 R2 bruker disse dypere C-tilstandene på Xeon 5500-serien som en nøkkelfunksjon for strømsparing.

Hvis du vil fortsette å bruke disse strømsparingstilstandene, kan du fjerne registernøkkelen som du konfigurerte i trinn 1 etter at du installerer hurtigreparasjonen som beskrives i denne artikkelen. Slik fjerner du registernøkkelen:
  1. Skriv inn følgende kommando ved ledeteksten:
    reg delete HKLM\System\CurrentControlSet\Control\Processor /v Capabilities /f
  2. Start datamaskinen på nytt.

Status

Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er oppført under Informasjonen i denne artikkelen gjelder.

Referanser

Hvis du vil ha mer informasjon om terminologi for programvareoppdatering, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
824684 Beskrivelse av standardterminologien som brukes til å beskrive oppdateringer av Microsoft-programvare
Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller på annen måte, om disse produktenes ytelse eller pålitelighet.

Egenskaper

Artikkel-ID: 975530 - Forrige gjennomgang: 11. oktober 2011 - Gjennomgang: 2.0
Informasjonen i denne artikkelen gjelder:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Microsoft Hyper-V Server 2008 R2
Nøkkelord: 
kbhyperv kbsurveynew kb3rdpartyhardware kbexpertiseinter kbqfe kbbug kbfix kbautohotfix kbhotfixserver KB975530

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com