ИСПРАВЛЕНИЕ: Сообщение об ошибке при настройке базы данных UDDI на именованный экземпляр SQL Server в BizTalk Server 2009: «Не удается подключиться к серверу базы данных»

Переводы статьи Переводы статьи
Код статьи: 975684 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Рассмотрим следующий сценарий Microsoft BizTalk Server 2009 г.:
  • Установите Microsoft универсального описания, обнаружения, и Службы интеграции (UDDI) 3.0, включенная с помощью Microsoft BizTalk Server 2009 г.
  • После Установка будет завершена, запустите программу настройки служб UDDI корпорации Майкрософт для настройки служб UDDI корпорации Майкрософт.

    ПримечаниеДля получения дополнительных сведений о том, как это сделать, обратитесь к «дополнительная информация» раздел.
  • Укажите имя сервера базы данных для именованного экземпляра сервера SQL Server.
В этом случае происходит сбой конфигурации. Сообщение об ошибке сообщение об ошибке следующего вида:
Не удается подключиться к Сервер базы данных

Причина

Данная проблема возникает из-за ошибки в Microsoft Служебная программа настройки служб UDDI.

Решение

Накопительное обновление информации

Для служб UDDI BizTalk Server 2009 г. исправление, устраняющее эту проблему включено в накопительное обновление 1 для служб UDDI BizTalk Server 2009 г.

Для получения дополнительных сведений о получении накопительного пакета обновления, щелкните следующий номер статьи базы знаний Майкрософт:
2459388Накопительный пакет обновления 1 для служб UDDI BizTalk Server 2009 г.

Сведения об исправлении

Поддерживаемые исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения проблемы, описанные в этой статье. Данное исправление только с системы, в которых наблюдается проблема, описанная в данной статье. Это может проходить дополнительное тестирование. Таким образом Если нет важности возникает эта проблема, рекомендуется дождаться следующего программного обеспечения обновления, содержащего это исправление.

Если исправление доступно для Загрузка, имеется раздел «Исправление доступно для загрузки» в верхней части этого Статья базы знаний. Если этот раздел не отображается, обратитесь в корпорацию Майкрософт Службой технической поддержки, чтобы получить данное исправление.

ПримечаниеЕсли возникли дополнительные вопросы или устранить неполадки необходимо, может понадобиться создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применены дополнительные вопросы и проблемы, которые не соответствуют требованиям исправлением. Для получения полного списка служба поддержки клиентов и Поддержка телефонных номеров или создать отдельный запрос, посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
ПримечаниеВ форме «Исправление доступно для загрузки» отображаются языки для которого доступно исправление. Если язык не отображается, это означает, что исправление не поддерживается для этого языка.

Необходимые условия

Необходимо наличие Microsoft BizTalk Server 2009 и UDDI корпорации Майкрософт Services 3.0 для установки этого исправления.

Необходимость перезагрузки

У вас нет необходимости перезагружать компьютер после установки данного исправление.

Сведения о замене исправлений

Это исправление не заменяет других исправлений.

Сведения о файлах

Английская версия данного исправления содержит файл атрибуты (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате UTC (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Для узнать разницу между временем по Гринвичу и местным временем, воспользуйтесьВремя Зонана вкладкеДата и времяэлемент в элементе управления Панель.
Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаФайл размерДатаВремяПлатформа
Uddibtsconfig.dll6.8.411.263,31216 Ноября 2009 г.17: 00x 86
Uddiconfigui.dll6.8.411.2108,36816 Ноября 2009 г.17: 00x 86

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Относится к».

Дополнительная информация

Для получения дополнительных сведений о службах UDDI в BizTalk Server 2009 г., посетите веб-узлы Microsoft Developer Network (MSDN):
http://MSDN.Microsoft.com/en-us/library/cc730814%28BTS.10%29.aspx
Для получения дополнительных сведений о том, как Настройка служб UDDI, посетите следующие MSDN Веб-узлы:
http://MSDN.Microsoft.com/en-us/library/cc754819%28BTS.10%29.aspx

Для получения дополнительных сведений об исправлениях, BizTalk Server щелкните следующий номер статьи базы знаний Майкрософт:

2003907Сведения об исправлениях BizTalk Server

Свойства

Код статьи: 975684 - Последний отзыв: 22 марта 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft BizTalk Server 2009 Branch
  • Microsoft BizTalk Server 2009 Developer
  • Microsoft BizTalk Server 2009 Enterprise
  • Microsoft BizTalk Server 2009 Standard
Ключевые слова: 
kbexpertiseadvanced kbautohotfix kbbtsadmin kbbiztalk2009presp1fix kbqfe kbmt KB975684 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:975684

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com