Ein Snapshot kann beschädigt werden, wenn die Snapshot-Anbieter (VSS ? Volume Shadow Copy Service) dauern länger als 10 Sekunden, um es auf einem Computer zu erstellen, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird

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Problembeschreibung

(VSS ? Volume Shadow Copy Service) gibt nicht den Wert Fehler zurück, wenn der Snapshot Anbieter dauern länger als 10 Sekunden So erstellen Sie einen Snapshot auf einem Computer, auf dem Windows 7 oder Windows Server 2008 R2 ausgeführt wird. Aus diesem Grund sind Sie nicht bewusst mögliche Datenbeschädigung bis Sie versuchen, einen erstellten Snapshot wiederherzustellen.

Ursache

(VSS ? Volume Shadow Copy Service) bietet Anbietern 10 Sekunden, um e/a-Anforderungen blockiert und einen Snapshot zu erstellen. Wenn ein Snapshot erstellt wird oder der Zeitgeber 10 Sekunden bis, gibt VSS-Schreiber e/a-Anforderungen wieder frei. Snapshot-Beschädigung kann auftreten, wenn ein Snapshot nicht innerhalb von 10 Sekunden erstellt wird. VSS sollte daher einen Fehler zurück, wenn die Beschränkung auf 10 Sekunden erreicht ist.

Allerdings gibt VSS in Windows Server 2008 R2 und Windows 7 nicht den VSS_E_HOLD_WRITES_TIMEOUT-Fehler zurück, wenn ein Snapshotanbieter mehr als 10 Sekunden einen Snapshot erstellen akzeptiert. Dieser Snapshot wird erstellt, ohne ein Fehler zurückgegeben.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems, die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar", am Anfang dieses Knowledge Base-Artikels. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft-Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen:

Um diesen Hotfix anwenden zu können, muss auf dem Computer eines der folgenden Betriebssysteme ausgeführt werden:
  • Windows Server 2008 R2
  • Windows 7

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen anderen Hotfix.

Dateiinformationen

Die englische Version dieses Updates besitzt die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Suchen Sie den Unterschied zwischen UTC und die lokale Zeit, die Verwendung der Zeitzone Registerkarte Datum und Uhrzeit in der Systemsteuerung.
Hinweis für Windows Server 2008 R2 und Windows 7-Datei-Informationen

Das MANIFEST-Dateien (. Manifest) und die MUM-Dateien (.mum), die installiert werden für jede Umgebung sind listed separately. MUM und MANIFEST-Dateien und die zugehörigen (.cat) Sicherheitskatalogdateien, sind kritisch, um den Status der aktualisierten Komponente beizubehalten. Die Sicherheitskatalogdateien (Attributes nicht aufgelistet) sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 86-basierten Versionen von Windows 7

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DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Tritt6.1.7600.20528245,33616-Sep 200905: 28X 86
Volume.infNicht zutreffend1,94815-Sep 200922: 59Nicht zutreffend
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2 und Windows 7

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Tritt6.1.7600.20528294,98416-Sep 200905: 52X 64
Volume.infNicht zutreffend1,96815-Sep 200922: 48Nicht zutreffend
Für alle unterstützten IA-64-basierten Versionen von Windows Server 2008 R2

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Tritt6.1.7600.20528675,41616-Sep 200904: 51IA-64
Volume.infNicht zutreffend1,95815-Sep 200922: 46Nicht zutreffend


Status

Microsoft hat bestätigt, dass dies ein Problem in der Microsoft-Produkten handelt, die im Abschnitt "Beziehen sich auf" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2 und Windows 7

Weitere Dateien für alle unterstützten x 86-basierten Versionen von Windows 7

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Package_for_kb975688_rtm ~ 31bf3856ad364e35 ~ X 86 ~ ~ 6.1.1.0.mumNicht zutreffend1,71416-Sep 200916: 07Nicht zutreffend
X86_volume.inf_31bf3856ad364e35_6.1.7600.20528_none_165a8cbb7652d18e.ManifestNicht zutreffend2,08316-Sep 200907: 08Nicht zutreffend
Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2 und Windows 7

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_volume.inf_31bf3856ad364e35_6.1.7600.20528_none_7279283f2eb042c4.ManifestNicht zutreffend2,08716-Sep 200906: 13Nicht zutreffend
Package_for_kb975688_rtm ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.1.1.0.mumNicht zutreffend1,72416-Sep 200916: 07Nicht zutreffend
Weitere Dateien für alle unterstützten Itanium-basierte Versionen von Windows Server 2008 R2

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Ia64_volume.inf_31bf3856ad364e35_6.1.7600.20528_none_165c30b17650da8a.ManifestNicht zutreffend2,08516-Sep 200906: 16Nicht zutreffend
Package_for_kb975688_rtm ~ 31bf3856ad364e35 ~ ia64 ~ ~ 6.1.1.0.mumNicht zutreffend1,44416-Sep 200916: 07Nicht zutreffend

Informationsquellen

Weitere Informationen über das Zeit-Limit VSS-Schattenkopien erstellen klicken Sie auf die folgende Artikelnummer klicken, um den sechsten Schritt im Abschnitt "How Shadow Copies werden erstellt" in der folgenden Microsoft-Website anzeigen:
http://technet.microsoft.com/en-us/library/cc785914(WS.10).aspx

Eigenschaften

Artikel-ID: 975688 - Geändert am: Mittwoch, 4. November 2009 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Keywords: 
kbmt kbqfe kbhotfixserver kbsurveynew kbautohotfix kbexpertiseinter kbbug kbfix KB975688 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 975688
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