Id. de artículo: 975757 - Última revisión: lunes, 28 de septiembre de 2009 - Versión: 1.2

Error al instalar el Internet Explorer 8

Nota acerca de su sistema operativoEste artículo se aplica a un sistema operativo distinto al que usa. El contenido del artículo que puede que no sea importante para usted, se deshabilitará
Expandir todo | Contraer todo

Resumen

Los problemas que se producen durante la instalación de Internet Explorador 8 pueden ser causados por diferentes razones. Por eso hay diversos métodos de solución que pueden utilizarse para tratar de resolver el problema. Este artículo proporciona una solución adicional a las soluciones encontradas en el artículo:
Cómo solucionar problemas de instalación de Internet Explorer 8 (http://support.microsoft.com/kb/949220/?ln=es)

Causa

Este problema puede ocurrir si la clave del registro
HKEY_CLASSES_ROOT\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
no tiene permiso de control total asignada para el usuario actual y el grupo Administradores.

Solución

  1. Haga clic en Inicio.
  2. Escriba REGEDIT.
  3. Haga clic en el archivo de la lista.

    Contraer esta imagenAmpliar esta imagen


  4. Si recibe un mensaje para continuar, haga clic en Continuar.

    Contraer esta imagenAmpliar esta imagen


  5. Busque la siguiente clave del registro:
    HKEY_CLASSES_ROOT\Interface\{34A715A0-6587-11D0-924A-0020AFC7AC4D}
  6. Haga clic con el botón derecho del ratón en esta carpeta y Seleccione Permisos

    Contraer esta imagenAmpliar esta imagen


  7. Compruebe que su nombre de usuario y el grupo Administradores se muestran con permiso de control total
  8. Si su nombre de usuario (tal como aparece en el menú Inicio) no esta en la lista, haga clic en Agregar (si su nombre de usuario se muestra, vaya al paso 10)

    Contraer esta imagenAmpliar esta imagen


  9. Escriba su nombre de usuario, haga clic en Verificar Nombres y, a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen


  10. Seleccione su nombre de usuario y, a continuación, seleccione la casilla de verificación Control total (lo mismo para el grupo de administradores), a continuación, haga clic en Aceptar.

    Contraer esta imagenAmpliar esta imagen


  11. Reinicie el equipo y instale el Internet Explorer 8 nuevamente.

La información de este artículo se refiere a:
  • Windows Internet Explorer 8
Palabras clave: 
kbstepbystep kbtshoot kbhowto KB975757