JPG-Dateien werden nicht im Assistenten die für Onlinebestellung in Windows XP angezeigt.

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 975941 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Symptome

Auf einem Computer mit Windows XP, wenn Sie verwenden, druckt der Assistent die für die Onlinebestellung bestellen, JPG-Bilder möglicherweise nicht in das Dialogfeld Auswahl Bild angezeigt werden.

Ursache

Dieses Problem tritt Wenn der Registrierungswert HKEY_CLASSES_ROOT\.jpg\Content Typ falsch festgelegt ist.

Lösung

Legen Sie den HKEY_CLASSES_ROOT\.jpg\Content Typ Registrierungswert, um dieses Problem zu beheben. Um uns diesen Wert für Sie festgelegt haben, gehen Sie zum im Abschnitt "Fix it for me". Wenn Sie eher die Registrierung selbst aktualisieren, fahren Sie mit Abschnitt "Let me fix it myself".

Beheben Sie für mich

Klicken Sie auf die Verknüpfung dieses Problem zu beheben , um automatisch festzulegen den richtigen Wert. Klicken Sie dann in das Dialogfeld Ausführen auf und folgen Sie den Anweisungen dieses Assistenten.

Behebung dieses Problems
Microsoft Fix it 50312


Hinweis: dieser Assistent in Englisch nur möglicherweise jedoch, funktioniert die automatische Korrektur auch für andere Sprachversionen von Windows.

Hinweis: Wenn Sie nicht auf dem Computer sind, die das das Problem auftritt, Sie können die automatische Korrektur auf ein Flashlaufwerk oder auf eine CD speichern, und Sie können führen Sie auf dem Computer, der auf das Problem ist.

Mich selbst korrigieren

wichtig In diesem Abschnitt, Methode oder Aufgabe enthält Hinweise zum Ändern der Registrierung. Allerdings können schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie der Registrierung, bevor Sie ihn ändern. Anschließend können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756Zum Sichern und Wiederherstellen der Registrierung in Windows


Gehen Sie zum Festlegen des richtigen Wertes selbst, um dieses Problem zu beheben folgendermaßen vor:
  1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie Regedit im Feld Öffnen ein und drücken Sie anschließend die [EINGABETASTE].
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_CLASSES_ROOT\.jpg
  3. Klicken Sie im rechten Bereich des Registrierungseditors mit der rechten Maustaste auf Inhaltstyp , und klicken Sie dann auf Ändern .
  4. Geben Sie Bild-Jpg in das Feld Wert ein, und klicken Sie dann auf OK .
  5. Beenden Sie den Registrierungs-Editor.
  6. Öffnen Sie einen Ordner, der JPG-Bilder enthält, wird der Assistent für die Onlinebestellung gestartet. Die Bilder werden richtig angezeigt.

Eigenschaften

Artikel-ID: 975941 - Geändert am: Mittwoch, 30. September 2009 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Starter Edition
Keywords: 
kbmt kbfixme kbmsifixme kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975941 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 975941
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com