JPG files are not displayed in the Online Print Ordering Wizard in Windows XP

Article translations Article translations
Article ID: 975941 - View products that this article applies to.
Expand all | Collapse all

Symptoms

On a computer that is running Windows XP, when you use the Online Print Ordering Wizard to order prints, JPG images may not be displayed in the image selection dialog box.

Cause

This issue occurs when the HKEY_CLASSES_ROOT\.jpg\Content Type registry value is set incorrectly.

Resolution

To resolve this problem, set the HKEY_CLASSES_ROOT\.jpg\Content Type registry value. To have us set this value for you, go to the "Fix it for me" section. If you’d rather update the registry yourself, go to the "Let me fix it myself" section.

Fix it for me

To set the correct value automatically, click the Fix this problem link. Then click Run in the File Download dialog box, and follow the steps in this wizard.

Fix this problem
Microsoft Fix it 50312


Note this wizard may be in English only; however, the automatic fix also works for other language versions of Windows.

Note If you are not on the computer that has the problem, you can save the automatic fix to a flash drive or to a CD, and then you can run it on the computer that has the problem.

Let me fix it myself

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To set the correct value yourself to resolve this issue, follow these steps:
  1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
  2. Locate and then click the following registry subkey:
    HKEY_CLASSES_ROOT\.jpg
  3. Right-click Content Type in the right pane of the Registry Editor, and then click Modify.
  4. Type image/jpg in the Value data box, and then click OK.
  5. Exit Registry Editor.
  6. Open a folder that contains JPG images, start the Online Print Ordering Wizard. The images are displayed correctly.

Properties

Article ID: 975941 - Last Review: September 23, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Starter Edition
Keywords: 
kbfixme kbmsifixme kbexpertisebeginner kbtshoot kbsurveynew kbprb KB975941

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com